Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
Mark7ones

Setup [offlineServicing] error (Windows 7 x64 sp1)

Recommended Posts

I had successfully installed Win7 from usbdrive using Autounattend.xml file and installed Win7 with integrated updates

following standard procedure.

If I try to deploy unattended installation of a Windows copy with integrated updates I get this error.

It seems like Windows cannot handle integrated updates in unattended mode.

Maybe some istruction in xml file's needed.

Autounattend.xml

Edited by Mark7ones

Share this post


Link to post
Share on other sites

Your image has IE10 integrated. I already said on TechNet you need to remove the IEWelcomeMessage object from your answer file or else you will get this error.

See here for reference:

http://social.technet.microsoft.com/Forums/windows/en-US/f1978c86-3639-489f-b105-5591e59325f7/setup-offlineservicing-error-windows-7-homepremium-sp1-64bit#8edd3366-26e9-4be6-9486-690cf1dfa0d2

Share this post


Link to post
Share on other sites

Your image has IE10 integrated. I already said on TechNet you need to remove the IEWelcomeMessage object from your answer file or else you will get this error.

 

See here for reference:

http://social.technet.microsoft.com/Forums/windows/en-US/f1978c86-3639-489f-b105-5591e59325f7/setup-offlineservicing-error-windows-7-homepremium-sp1-64bit#8edd3366-26e9-4be6-9486-690cf1dfa0d2

It didn't work even without IE10 integration.

Making unattended installation with Microsoft is a nightmare.

There's a problem for every pass...

For example, I wanted to disable some features or packages and it didn't work.

Now I know that I have to apply unattend.xml to install.wim to make it works.

For updates it seems unattend switch (Sysprep) is required...

What can I say?

Microsoft f**k off!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...