Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Recommended Posts

Every reboot, the top of the screen becomes active again meaning I can grab and close the desktop as if it was native 8.1

 

Fresh Windows install does nothing to fix it, I have settings set to disable all active corners but have to enable and disable them every reboot

Share this post


Link to post
Share on other sites

Will there be a version of StartIsBack for Windows 10? Can we expect partial support of current insider release on future version of StartIsBack?

 

Planning on buying Win10 but not keep that stupid menu and icons.

Edited by mNiosu

Share this post


Link to post
Share on other sites

I have a strange issue.

I had SIB+ 1.75 trial installed. was working fine. It expired and then i purchased a single pc licensed copy.

I installed it, and it works on the admin account i used to install it, and it works on one non admin account on the same machine.

But for the other non admin account on this machine i get the NOT Activated message when logging in, and it wont activate for just this one account

It seems to work still, but the recent programs field is completely empty.

 

Does anyone know why it would work on 2 out of 3 accounts on this computer?

thanks

Share this post


Link to post
Share on other sites
Hi, I have several PCs with the license and the same fault in all of which forces you to be constantly reinstalling the product, and still no problems are not solved:

 

1. startmenu icons disappear.

2. The recent menu does not refresh the list of recent documents also shown in English, not in the installed language is Spanish, and should recent show

 

Only the first problem is solved reinstalling the product, the second fail persist.

 

Why not update product to solve these problems and with have to be reinstalling constantly?

 

Thanks

Share this post


Link to post
Share on other sites

I have the same problem like sup191 and Detection on WIndows 8.1 64Bit. 

 

all my "All Programs" items are gone - it's totally blank.  (see attachment)

 

 

Every reboot, the top of the screen becomes active again meaning I can grab and close the desktop as if it was native 8.1

 

So i also tryd this solutions:

 

 

This happens if you have UAC off and install SIB per-user. Fix either.

 

 

Try uninstalling with checkbox 'Remove settings with license data', then actvating new version.

If that doesn't help, write to support e-mail.

 

But nothing happend. I also try to install SIB for ALL Users, not only for me. Try to install it in different folder, cleaned my regestry as good as i can. But every time i install SIB I see configuration screen on start and empty programs and I can't move items in it.

Edited by KnightOrk

Share this post


Link to post
Share on other sites

Last Saturday, I went online to one of my favorite sports blog sites, and having noticed a dramatic slow-down in stories posted to the site over the past few weeks, I got the gut feeling that it was about to shut down. Later that day, it did just that. Each of the staff writers posted a farewell, and they shut the site down. Now I'm wondering if there's anything in development for StartIsBack on Windows 10, or if this is about to come to an end as well. So anyway, I have to ask, is there going to be a new version of StartIsBack for Windows 10? Thanks.

Share this post


Link to post
Share on other sites

25ovtld.jpg

Probably this post can appear twice becuase of my error:

Hello, I'm new in this forum and I've a problem with StartIsBack+ 1.7.5. Maybe someone have already explain this problem and someone fix it but I can't read 50 pages or also I don't know how to search on google to fix. So I ask you if there's someone that know how to fix it. I have it for 30 trial day and it's just over, so first to buy it I would know if problem can fix.

Thank you!

Edited by jarod99

Share this post


Link to post
Share on other sites

I'm not currently using Windows 8.1 - I'm using Windows 10 "Insider Preview".  I went to the trouble of installing an official ISO of Windows 8.1 x64 Pro, installing all the Microsoft Updates including optional ones except for the Skype one, and installed SiB v1.7.5, configured and activated it and I don't have any problems while using it.

 

I would suggest to those who are having problems with icons not showing up that it's something else causing the issue, not SiB.

Share this post


Link to post
Share on other sites

Well, thank for you answer but until today it worked great! And I do all Microsoft Update and don't installed anything.

PS I have this problem with my sister's pc too.

Share this post


Link to post
Share on other sites

Well, thank for you answer but until today it worked great! And I do all Microsoft Update and don't installed anything.

PS I have this problem with my sister's pc too.

 

That wasn't targeted specifically at you.  I don't even know what problem you're having with SiB.  If the problem can't be reproduced, however, then not even Bill Gates could fix it.  :)

 

I believe you and others that you're having trouble, but without knowing how to reproduce the same problem, I don't think there's much anyone can do.

 

You and others having trouble.  Tell me what steps to take on a fresh installed PC and I'll try to reproduce the problem.  LImited time offer, please no one reply in a month and ask me to.  :D

Share this post


Link to post
Share on other sites

25ovtld.jpg

Probably this post can appear twice becuase of my error:

Hello, I'm new in this forum and I've a problem with StartIsBack+ 1.7.5. Maybe someone have already explain this problem and someone fix it but I can't read 50 pages or also I don't know how to search on google to fix. So I ask you if there's someone that know how to fix it. I have it for 30 trial day and it's just over, so first to buy it I would know if problem can fix.

Thank you!

This is normal after the free trial is over, get a license and you will see your pinned and recent programs again, or continue to use it like that and just use the all programs to search for your programs, here is another tip for you as well, right click on All Programs and select open, then open the programs folder, put your shortcuts to your programs in there and they will show at the top of the list in all programs.

Share this post


Link to post
Share on other sites

Yeah, thanks! I try to modify my pc's date at 30 day back and after a reboot the icons work. So I'll buy it. Thank you for your answer.

Share this post


Link to post
Share on other sites
I can seem to figure out why SIB wont load the menu BG in windows 8.1

The image in Start Menu > Menus > Basic > Toolbar is the usual place to skin that BG, but as of 8.1, it does not seem to load it.

 

8.1 theme: 

k3zBB0j.png

 

But... Loading a Windows 8 theme in windows style builder and selecting to load the start menu theme from msstyle in sib makes it load that image. Is there missing code for SIB to load that menu BG for 8.1?

v6jQ1pK.png

Share this post


Link to post
Share on other sites

I have noticed that in the latest version the search engine from the start menu has been changed and, at least in my case, not in a good way. For example when I searched Windows Update I would get all kinds of results based on Control Panel. However with the changes to the search engine I am only getting results from the metro apps which is not useful for me. Since I am in the normal view I should be able to see normal entries first and then metro ones. Is there any way to disable the inclusion of metro apps in the search?

Share this post


Link to post
Share on other sites

I have noticed that in the latest version the search engine from the start menu has been changed and, at least in my case, not in a good way. For example when I searched Windows Update I would get all kinds of results based on Control Panel. However with the changes to the search engine I am only getting results from the metro apps which is not useful for me. Since I am in the normal view I should be able to see normal entries first and then metro ones. Is there any way to disable the inclusion of metro apps in the search?

Answer in post  #1218  Posted 20 March 2015 - 12:55 AM   http://www.msfn.org/board/topic/163489-startisback-175/?p=1096377

 

If you experience a glitch with setting search on 1.7.5, please do:

- Go to HKEY_CURRENT_USER\SOFTWARE\StartIsBack

create DWORD "Start_SearchPCSettings" = 0

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...