Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Recommended Posts

@MrGRiM I mean on extended list, it's still looks flat like the default. I prefer it could be look like the hover on recently program opened. afaik, some current available style have different looks between recently program opened and extended list on hover, default or flyout menu. (e.g win7style, AeroByDesign)

Edited by rocky

Share this post


Link to post
Share on other sites

OK, I created a new Library called Documents and added the My Docs path to it - checked it in Explorer and working OK. I toggled the Documents link off and on again in SIB+ and there's now a blank entry at the top of my Start Menu which doesn't do anything :o Also, the Documents library is no longer visible in Explorer and if I go into the 'Libraries' one of the library icons is a plain white with no name. If I try to create 'Documents' again, it says it already exists. There's no option on the right-click menu of this broken library to delete it. :blink: Help.

edit: I don't know how I did it but after trying to create 'Documents' again (and again being told it already exists) and then searching for *.library-ms the first library I recreated appeared again and seems to be working. SIB+ now shows 'Documents' and it opens the library correctly. That was a bit hairy.

Edited by idbirch2

Share this post


Link to post
Share on other sites

edit: I don't know how I did it but after trying to create 'Documents' again (and again being told it already exists) and then searching for *.library-ms the first library I recreated appeared again and seems to be working. SIB+ now shows 'Documents' and it opens the library correctly. That was a bit hairy.

Libraries are hairy. In case you run into some problems with them, right-click Libraries and choose 'Restore default libraries'.

Or just turn off their display.

Edited by Tihiy

Share this post


Link to post
Share on other sites

- are you logging in to the running or new session

I'm logging in to an existing session.

- which RDP version you're using to connect

Windows 8.1 to Windows 8.1 (I'm using RoyalTS, but the same problem happened with vanilla RDP).

- what did you try to remedy a problem (did you try new account? default windows theme / default startisback settings?)

- does running startisbackcfg - pressing OK helps?

I tried running startisbackcfg and pressing OK, but that hasn't helped. I haven't tried any other things, because the sessions I'm logging in to is the only one that matters to me. I'm running a high contrast theme, SiB is set to Aero8ByDesign (which is the only theme that changes the user picture frame in high-contrast theme).

- are there any event logs / crashes?

No, there's nothing in Event Viewer (and taskbar itself works fine, there's just no Start Button, and no response to either clicking on the lower-left, nor to pressing the Windows key on keyboard).

Share this post


Link to post
Share on other sites

@MrGRiM I mean on extended list, it's still looks flat like the default. I prefer it could be look like the hover on recently program opened. afaik, some current available style have different looks between recently program opened and extended list on hover, default or flyout menu. (e.g win7style, AeroByDesign)

OK changed the extended list hovers to the same as the programs list and sent the final version to Tihiy, thanks for the feedback guys, appreciate it.

Share this post


Link to post
Share on other sites

thanks @MrGRiM, I can't wait for the official release with this style included :)

Share this post


Link to post
Share on other sites

Hello.

I'm in Europe and I'm trying to buy StartisBack+, but, for some reason it will only allow me to pay using PayPal...And it forces to register to PayPal.

Is there some other way to buy a licence, seeing as I do not wish to register with PayPal ?

Thanks.

JMDC

Share this post


Link to post
Share on other sites

Is there some other way to buy a licence, seeing as I do not wish to register with PayPal ?

Use 'direct card payment' link under Buy Now button.

Share this post


Link to post
Share on other sites

I don't ever use the user picture, but does the frame read from the msstyles?

Yes, it reads 32-bit PARGB BITMAPs, not msstyles parts.

Share this post


Link to post
Share on other sites

Hello world!

startisback are pleased so far. but i do not like the start button for i would like to simultaneously transition to the start menu or home screen.

I mean corners functional configuration.when all around are activated start menu does not work only home screen.

I would like to do so for such work and the start menu and home screen simultaneously when all corners are active. was startisback+ version 1.05 so i want to be.

And thanks for the translation into Romanian.

Edited by stelian88

Share this post


Link to post
Share on other sites

It's not 'my way or highway' but having two start buttons in same corner is stupid.

Fitt's law exists for purpose. However, I'm thinking about temporary allowing bottom-left screen corner when Shift / Ctrl is held down.

Share this post


Link to post
Share on other sites

This is the first time I have a problem with StartIsBack. I'm using the latest + 1.5 version. When I click on a Start Menu item that requires User Account Control certification (like Regedit), both the Start Menu and the User Account Control warning disappear. I can see the User Account Control shortcut pinned to the taskbar, but it doesn't work. I have to again click the start button and then the User Account Control warning appears and I can click on it to allow the operation.

Perhaps I have to check or uncheck something?

Thanks

Share this post


Link to post
Share on other sites

This is the first time I have a problem with StartIsBack. I'm using the latest + 1.5 version. When I click on a Start Menu item that requires User Account Control certification (like Regedit), both the Start Menu and the User Account Control warning disappear. I can see the User Account Control shortcut pinned to the taskbar, but it doesn't work. I have to again click the start button and then the User Account Control warning appears and I can click on it to allow the operation.

You're right, this is a bug. I'm not sure why it happens but i'll try to fix it ASAP. As a workaround use other UAC setting.

Share this post


Link to post
Share on other sites

I don't ever use the user picture, but does the frame read from the msstyles?

Yes, it reads 32-bit PARGB BITMAPs, not msstyles parts.

I'm confused, you say yes then say not msstyles parts.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...