Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Recommended Posts

Responsiveness is improved in 1.5, although first time opening may be noticeable on some systems. What amount of RAM do you have?

I installed 1.5 last night. Machine was on overnight. This morning, first click of Start saw the same delay.

It's a fast system: 8GB RAM, Core i5-2500, SSD. And this never used to happen at all.

I guess what I'll have to do is wait several hours and then have Process Monitor running when clicking Start.

Share this post


Link to post
Share on other sites

I installed 1.5 last night. Machine was on overnight. This morning, first click of Start saw the same delay.

The only I/O that can slow down UI thread in your case is icon cache index. But it should be fast to read from SSD, so I'm not sure what happens; would be interesting to see what explorer.exe I/O is at the moment.

Share this post


Link to post
Share on other sites

I'm having an issue where the character map tool doesn't show up in the Windows Accessories folder, and it is there when I go to the startscreen. I'm not sure how long this issue has been there, but it's currently in the last two releases.

Edited by pimp_gimp

Share this post


Link to post
Share on other sites

I tried a couple of new variations, not much noticable, one has a slightly less blue program list button and less shadow on the user picture frame the 3rd style has desaturated buttons with a slight gradient effect and the user picture frame is desaturated with more highlighted edges and a slight drop shadow, all the styles also had a slight tweak to the search/shutdown area with a lightened border on the box.

ricaadpgevmzyiafg.jpg

89yi11rbiotq59vfg.jpg

http://www.mediafire.com/download/ge7ftyi5y5zig79/Aero%208.zip

Share this post


Link to post
Share on other sites

I've been trying out SIB+ 1.0.5 and really liked the feature to customize screen corner behavior, but in 1.5 this has changed. I normally enable the bottom left corner and could then click on the windows icon to get the start menu, or go all the way into the corner to get the original Win8.1 start button behavior. This capability seems to be intentionally removed from 1.5, so I'm now missing one of the main features I liked in the product. Any way to bring that old behavior back as an option?

Share this post


Link to post
Share on other sites

The only I/O that can slow down UI thread in your case is icon cache index. But it should be fast to read from SSD, so I'm not sure what happens; would be interesting to see what explorer.exe I/O is at the moment.

It's 24 hours after installing 1.5, which is when at least one explorer.exe was restarted. I'm assuming it's the one with the much higher PID:

explorer.exe PID=1080, I/O Reads 865, I/O Writes 17, I/O Read Bytes 3,748,426, I/O Write Bytes 424,321

explorer.exe PID=7016, I/O Reads 11,988, I/O Writes 509, I/O Read Bytes 12,415,398, I/O Write Bytes 2,087,649.

Share this post


Link to post
Share on other sites

I tried a couple of new variations, not much noticable, one has a slightly less blue program list button and less shadow on the user picture frame the 3rd style has desaturated buttons with a slight gradient effect and the user picture frame is desaturated with more highlighted edges and a slight drop shadow, all the styles also had a slight tweak to the search/shutdown area with a lightened border on the box.

http://www.mediafire.com/download/ge7ftyi5y5zig79/Aero%208.zip

That's cool; now how do I choose lol.

I've been trying out SIB+ 1.0.5 and really liked the feature to customize screen corner behavior, but in 1.5 this has changed. I normally enable the bottom left corner and could then click on the windows icon to get the start menu, or go all the way into the corner to get the original Win8.1 start button behavior. This capability seems to be intentionally removed from 1.5, so I'm now missing one of the main features I liked in the product. Any way to bring that old behavior back as an option?

I'll think about it.

It's 24 hours after installing 1.5, which is when at least one explorer.exe was restarted. I'm assuming it's the one with the much higher PID:

explorer.exe PID=1080, I/O Reads 865, I/O Writes 17, I/O Read Bytes 3,748,426, I/O Write Bytes 424,321

explorer.exe PID=7016, I/O Reads 11,988, I/O Writes 509, I/O Read Bytes 12,415,398, I/O Write Bytes 2,087,649.

Just set Process Name filter to explorer.exe.

Edited by Tihiy

Share this post


Link to post
Share on other sites

My start button still disappears in 1.5 final when I connect to the session remotely, and I have to restart Explorer before it reappears.

Share this post


Link to post
Share on other sites

My start button still disappears in 1.5 final when I connect to the session remotely, and I have to restart Explorer before it reappears.

Sorry, but I can't reproduce it. Please state any specifics your setup has, like:

- are you logging in to the running or new session

- which RDP version you're using to connect

- what did you try to remedy a problem (did you try new account? default windows theme / default startisback settings?)

- does running startisbackcfg - pressing OK helps?

- are there any event logs / crashes?

I've tried to replicate your setup on multiple conditions and did not find such behavior. Maybe write to the support email to diagnose this problem over remote session.

Share this post


Link to post
Share on other sites

I tried a couple of new variations, not much noticable, one has a slightly less blue program list button and less shadow on the user picture frame the 3rd style has desaturated buttons with a slight gradient effect and the user picture frame is desaturated with more highlighted edges and a slight drop shadow, all the styles also had a slight tweak to the search/shutdown area with a lightened border on the box.

http://www.mediafire.com/download/ge7ftyi5y5zig79/Aero%208.zip

That's cool; now how do I choose lol.

I'm leaning towards the 3rd one but I will leave it up to you, I am happy for any of them to be included with SiB :)

Share this post


Link to post
Share on other sites

if the style of recently program opened could similar with style of all program, aero v3 would be great

Share this post


Link to post
Share on other sites

if the style of recently program opened could similar with style of all program, aero v3 would be great

Do you mean the recently installed hover or do you mean the hover on the extended places list?

Share this post


Link to post
Share on other sites

I can't get the Documents link to appear in my SIB Start Menu. I had one of the 1.5+ RCs from a few days ago and that had the same problem. I tried setting Documents to [Don't Display] -> [Apply] -> [Link] -> [Apply] but it still doesn't show. All other links seem to work.

I'm on 8.1 Pro w/MC x64. If it's relevant, I have remapped my Documents folder using the [Location] tab -> [Move] but this never caused any problems on 8.0 with SIB.

Share this post


Link to post
Share on other sites

I can't get the Documents link to appear in my SIB Start Menu. I had one of the 1.5+ RCs from a few days ago and that had the same problem. I tried setting Documents to [Don't Display] -> [Apply] -> [Link] -> [Apply] but it still doesn't show. All other links seem to work.

Do you have Libraries displayed in This PC? If you do, you may need to set new libary location.

Share this post


Link to post
Share on other sites

Hm, I have Libraries enabled but I removed the Documents one. :blushing: Does it need to exist for the SIB+ link to work then?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...