Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Recommended Posts

Where is this help forum Paul was talking about? If I have any problems with SIB I'd like to ask it here and get the answers here.


Wonder if there is anything interesting in 1.6!

Share this post


Link to post
Share on other sites

I think Paul meant that the problem fixed itself as soon as he posted here. It's called Sod's Law :-)

Share this post


Link to post
Share on other sites

Well, it also happens to me once in a while. Posting a problem and waiting. Then the problem is gone before anyone comes to give an answer! Find it silly sometimes!

Share this post


Link to post
Share on other sites

StartIsBack+ 1.6 BETA 0

http://www.startisback.com/StartIsBackPlus_setupBETA.exe

Updates overhaul:

* StartIsBack by default now automatically downloads updates in background, using BITS service
* Update toast is displayed for a longer time
* 'New version is available' link leads to download / changes page
* 'New version is available' link does not vanish
Other changes:
- Flyout menus are responsive at all times regardless of Windows disk icon cache
- Icons for Modern UI apps are displayed when dragging them out of Start Apps folder
- When Windows updates are present, Shutdown button shuts down with installing updates
* (previosly you had to select 'Update and shut down'
- Preliminary support for pinning Start Apps items to taskbar (Windows 8.1 Spring Update)
- Fix: 'Problem with shortcuts' dialogs could be thrown on startup
Edited by Tihiy

Share this post


Link to post
Share on other sites

I prefer to come here sometimes to check for an update instead of letting it notify me!

Thanks for your hard work, Tihiy.

Share this post


Link to post
Share on other sites

Slovenian strings for updates are kinda weird in 1.6 beta 0 - they roughly translate to "Never check for updates (not recommended)", "Notice of installation of new updates" and "You being noticed about downloading and installing new updates". I'm not sure where you're pulling these from, but other than the first one, they aren't meant to be used in this context.

Share this post


Link to post
Share on other sites

Slovenian strings for updates are kinda weird in 1.6 beta 0 - they roughly translate to "Never check for updates (not recommended)", "Notice of installation of new updates" and "You being noticed about downloading and installing new updates". I'm not sure where you're pulling these from, but other than the first one, they aren't meant to be used in this context.

They're exactly from Windows Update setting strings. Huh.

Share this post


Link to post
Share on other sites

do setting via gpedit

HAr48o6.png

here is SIB+ 1.6 BETA0. on configuration, it looks like this

3hEpAZK.png

pressing ok/apply, setting will be changed,

and here is SIB+ 1.5.2. it looks fine

mstebWR.png

Added:

Setting is also not sync when specify StartOrb via gpedit

Edited by rocky

Share this post


Link to post
Share on other sites

Where is that policy located, rocky? I've been trying to find it, but it doesn't seem to be there.

Share this post


Link to post
Share on other sites

I'm getting "Failed to set data for ''" when trying to install StartIsBackPlus on a new Windows install. The same thing happens both with latest stable, and with 1.6 beta 0. The directory in Program Files (x86) is created, and files are copied to it, but that's all that happens.

Share this post


Link to post
Share on other sites

there seems to be some sort of conflict after installing updates last night

http://cl.ly/Tv9a/Image%202014-02-14%20at%202.19.39%20PM.png

shell no longer loads properly at startup i get a cursor and a black screen and need to manually start explorer.exe

doing a system restore and reverting the updates solves the problem

TBH I had this issue before after installing updates but I figured it was just a one time glitch apparently it isn't

edit: installed the beta no change

Edited by Guardian452

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×