Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Recommended Posts

SiB is working great, thanks, bought two licenses, but only have one small issue so far, tiles created using OblyTile appear in the top of the start menu and there is no option in SiB to hide modern tiles, if I switch to Start8 I don't see the tile shortcuts.

Is this feature going to be enabled in the future or at least there is a secret way to hide the custom tile shortcuts in SiB?

Thanks :)

(Attached 2 screenshots so you can see what I mean)

post-386482-0-26827000-1389415203_thumb.

post-386482-0-24030600-1389415208_thumb.

Share this post


Link to post
Share on other sites

SiB is working great, thanks, bought two licenses, but only have one small issue so far, tiles created using OblyTile appear in the top of the start menu and there is no option in SiB to hide modern tiles, if I switch to Start8 I don't see the tile shortcuts.

Is this feature going to be enabled in the future or at least there is a secret way to hide the custom tile shortcuts in SiB?

OblyTile since 0.8.8 does not create shortcuts in All Programs, so you should use newer version.

You can move those shortcuts to %localappdata%\Microsoft\Windows\Application Shortcuts\OblyTile folder yourself.

Share this post


Link to post
Share on other sites

SiB is working great, thanks, bought two licenses, but only have one small issue so far, tiles created using OblyTile appear in the top of the start menu and there is no option in SiB to hide modern tiles, if I switch to Start8 I don't see the tile shortcuts.

Is this feature going to be enabled in the future or at least there is a secret way to hide the custom tile shortcuts in SiB?

OblyTile since 0.8.8 does not create shortcuts in All Programs, so you should use newer version.

You can move those shortcuts to %localappdata%\Microsoft\Windows\Application Shortcuts\OblyTile folder yourself.

Weird, I'm using version 0.9.7 and keeps creating them on All Programs, actually never used OblyTile until this week so never had old versions.

I moved the shortcuts to that folder and now none of the OblyTile tiles on start screen work, thanks for the info, I'll contact the OblyTile developer and see if it is a bug.

Share this post


Link to post
Share on other sites

I really liked the look of the default start button in 8.1 before installing SIB+. It's a little more complicated than other start orbs, so it can't be fully represented by the png files that are typically used. Would you consider adding a feature to SIB that restores or mimics the default 8.1 start button?

Share this post


Link to post
Share on other sites

Is there any way to fully hide the Shut Down button?

diY8oXC.png

I know that I can change it to Lock or Log Out, but that doesn't solve my problem.

Edited by Spode

Share this post


Link to post
Share on other sites

Is there any way to fully hide the Shut Down button?

...

I know that I can change it to Lock or Log Out, but that doesn't solve my problem.

Problem, or preference? What "problem" does having the Shut Down button visible create?

Cheers and Regards

Share this post


Link to post
Share on other sites

I thought of that possibility, but then he'd also need to block the use of CTL-ALT-DEL, block the use of the various corners on the touch screen, etc. Also, how does he intend to restart or shut down when necessary, use the power button? Unplug the machine? In any case, knowing his reason for asking will hopefully shed some light on the issue so we can advise him better.

Cheers and Regards

Share this post


Link to post
Share on other sites

I thought of that possibility, but then he'd also need to block the use of CTL-ALT-DEL, block the use of the various corners on the touch screen, etc. Also, how does he intend to restart or shut down when necessary, use the power button? Unplug the machine? In any case, knowing his reason for asking will hopefully shed some light on the issue so we can advise him better.

Cheers and Regards

Heh, I had a feeling people would take it the wrong way (I rewrote my post like three times :) ). It's not really a 'problem', just something that 'irks' me. Thing is that I've pressed the button multiple times by mistake, either when using the computer from far away (with MouseWithoutBorders) or just when being in a hurry/sleepy. But I'm sure people would like it for other, more 'proper' reasons too.

I mostly shut down the computer manually by pressing the physical power button on the computer, but also sometimes via CTRL+ALT+DEL. I'm also a huge desktop customizer/tweaker so a GUI-button I don't use I'd rather not have there.

If it's hard to implement or otherwise low priority I understand. I love the program and wouldn't be using W8 without it! :)

Sorry for sounding arrogant

Chris

Share this post


Link to post
Share on other sites

maybe it can be said just a cosmetic but I hope it could make SIB+ better. once hot corners configured from group policy/registry, option from properties should be looked darker like on appearance tab

u3Ehom6.png



eF7oemF.png



I use Aero 8 and try both style (default and flyout) and look at menu selection
default (style)

M3cXuAd.png



flyout (guess this how it should be looked).

yBiJkGZ.png



thanks. >rocky< :)

Share this post


Link to post
Share on other sites

hello i installed starisback+ 1.0.5 with regular key. Now i want to upgrade to 1.5.2

what do i do?

Share this post


Link to post
Share on other sites

"Problem" startisback+ 1.5.2.

-Taskbar has trouble loading in the start menu:loading about the range of 8-10 seconds

-Closing pc appears as a kind of lag until close startisback

Edited by stelian88

Share this post


Link to post
Share on other sites

Curious, are you running avast AV? I'm noticing the same issue with it installed, but so far no issues upon uninstall (currently running without AV, bring it, malware!)

Share this post


Link to post
Share on other sites

I have a problem on a fresh Windows 8.1 upgrade - Help and support and Run are not localized. Everything else is... I see that it should be fixed with beta2, but it is not. I should probably mention that SIB was installed before changing LIP.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×