Jump to content

Windows PE-64: No systm disk


Recommended Posts


Using windows AIK 7 (SP1) installed under XP-SP3 (also tried it under Windows 7) I'm trying to create a WinPE-64 CD that runs from RAM.

So I did the following steps according to the walkthrough:

1. copype.cmd ia64 c:\winpe_64 (also tried amd64)

2. copy e:\winpe_64\winpe.wim e:\winpe_64\ISO\sources\boot.wim

3. oscdimg.exe -n -be:\winpe_64\efisys.bin e:\winpe_64\ISO e:\winpe_64\winpex64efi.iso

Then I burned the CD and booted the PC.

I got the following messages:

Boot from CD/DVD

1. FD 1.44 MB Sysem Type -(13)

Non-System disk or disk error

Replace and press any key when ready

When I did the above steps to create WinPE-32, it worked OK.

Can you help ?



Edited by zvivered
Link to comment
Share on other sites

use the following command to create a efi and legacy ISO image. it works for me

oscdimg -m -o -u2 -udfver102 -bootdata:2#p0,e,bc:\pe3\etfsboot.com#pEF,e,bc:\pe3\efisys.bin c:\pe3\ISO c:\pe3\winpe3_64_efi_mbr.iso

You have to edit the path in the command


Edited by kyor
Link to comment
Share on other sites

EFI (or UEFI for new hardware) is a just replacement for the older BIOS firmware. Most new hardware have experimental support for UEFI these days. EFI is used on Itanium based systems (which very few people arfe using).

/ Johan

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...