Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


ExTruckie

Reinstalling Win7 Home Premium on a netbook.

Recommended Posts

Good day oh Learned Ones.

My wife's netbook HD bit the dust and I have have to replace it, The netbook does not have a cd/dvd drive in it so, I need to install both the recovery disk for the drivers and the OS which was Win7 Home Premium. I know there is a way to deploy the OS from a network drive but I am unsure about the

recovery disk. Is there a guide that I can use to reinstall Win7 on the netbook off my network, that is how I upgraded from Starter to Home Premium? I do have a 2G thumb drive available, which sadly is just a bit too small for the iso to fit on.

I need to get things set up for when the replacement drive arrives so I can just install it and go.

Thanks.

Edited by ExTruckie

Share this post


Link to post
Share on other sites

You can use the BOOT.WIM from the DVD and put it on the USB key. You can make an XML that looks at your network drive for the INSTALL.WIM. I haven't tried something like this but I know it is possible. I am going to guess you aren't using a specific server technology?

Share this post


Link to post
Share on other sites

You can use the BOOT.WIM from the DVD and put it on the USB key. You can make an XML that looks at your network drive for the INSTALL.WIM. I haven't tried something like this but I know it is possible. I am going to guess you aren't using a specific server technology?

I haven't had to do this yet so I am a bit unsure on how to proceed.

I'm not using WAIK I guess I could. I do have a server that is running Linux with a Samba share. There is a copy of the win7 disk on the server also.:thumbup

I happened to find the converter drive for my camera's compact flash drive. It is 4G and I created an iso of the win7 disk and loaded it onto the compact flash card. I still have room for 193 pictures too :whistle: I will try that first, if not I'll be back to try something else. I was waiting to post the iso creation until the drive arrives. I have not gotten an shipping notice yet. but eta is Thursday. the 15th.

Edited by ExTruckie

Share this post


Link to post
Share on other sites

Oh sure, the Win 7 setup doesn't care what is on the server. It just needs a path and credentials to connect to it. :)

If Server 2008 can deploy Linux, why not Linux deploy Windows 7?

Definately get the WAIK.

Start with Scenario: Deploy from a Network

Share this post


Link to post
Share on other sites

Well I got the HD today and installed it and I could not boot from the usb drive so I could not load the iso of Win7.

Now I will try WAIK. This will be fun!!:no: Since I have to go that route, I will use the recovery disk I got with the netbook, then upgrade to Home Premium.

I will report back on my progress.

Share this post


Link to post
Share on other sites

There is some trick to make a USB key boot so a Win7 ISO (contents) can be on it. I never knew the exact trick. The only USB key I have that can boot a WinPE was made with Make_PE3. :blushing:

For more info on USB Windows installs, you can check out this section which is specifically for such things:

http://www.msfn.org/board/forum/157-install-windows-from-usb/

Share this post


Link to post
Share on other sites

I did a bit of searching on Google and found this, http://windows.micro...USB-flash-drive

Microsoft created this utility, I followed the instructions, and as I am write this windows is installing.

Thanks for the suggestions, but this is a far simpler solution to this problem than everything else I have read since this occurred.

Edit: I did have a small issue with activation but that is resolved.

Edited by ExTruckie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...