Jump to content

Drives do not display in Windows Explorer


LordFett
 Share

Recommended Posts

When I open Windows Explorer in Windows 7 Professional 32bit SP1, Computer doesn't appear on the left any longer and when I enter Computer into the search bar the window is blank. None of my drives; local, removable or network appear.

It was working earlier today, I got a new camera that came bundled with video editing software. I installed it to see what all it had, it was an hour or two later I found this change had happened. I have since uninstalled the software but there was no change.

Computer:

win_explorer_1.jpg

After I insert a thumb drive:

win_explorer_2.jpg

Anyone have an idea on how to restore this? I do have a system restore point to two days ago after a critical update was installed. I have never had any luck with system restores however.

Link to comment
Share on other sites


Was hoping for another option (I prefer a fix instead of a reset button), but I went with it and it worked. Thanks MagicAndre.

Obviously, it's a bit late now, but I would have suggested looking for the following registry key:

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\ NoDrives (DWORD) = 1.

If it's there (and not set to 0), Explorer will hide some/all drives from you. Full explanation of the key is at: http://technet.microsoft.com/en-us/library/cc938267.aspx

Link to comment
Share on other sites

If that camera was a Kodak, the software was definitely the problem. I've had to recover many PC's after Kodak software was installed.

Love the camera, but hate the software.

Since that bit of experience, I've bought several cameras, but I NEVER install their software.

I have Photo management software that I know to be good and that's all I ever use.

Cheers Mates!

B)

Link to comment
Share on other sites

If that camera was a Kodak, the software was definitely the problem.

It was, but it wasn't the EzShare. It is ArcSoft, a video editing program that is bundled on the camera.

Since that bit of experience, I've bought several cameras, but I NEVER install their software.

I have Photo management software that I know to be good and that's all I ever use.

Normally I just use ACDSee or Picasa, but since this was video editing I decided to give it a try. Never again.

Link to comment
Share on other sites

Obviously, it's a bit late now, but I would have suggested looking for the following registry key:

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\ NoDrives (DWORD) = 1.

Just logged in as my admin account to check on a driver and my drives are not appearing here now. I looked into the registry entry you mention, There is no explorer entry under Policies. Is this something I can add?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...