Jump to content

.NET Framework requirements


colore
 Share

Recommended Posts


  • 2 weeks later...

You might look into AutoPatcher's .Net Framework Addon, I'm sure there are other options as well. This is pretty simple for a running system.

Also, you might get by with 3.5 and 4.0 - I would install 3.5 first, reboot, confirm no errors during the install, then install 4.0. If all goes well, then I would install any additional updates after the base is in place.

Read This! short post on setting up APUP to download the release. Instead of XP SP3, select .Net Framework when following the instructions. Note, the program will detect your OS, uncheck whatever OS is selected, you only want .Net, the first 2 selections are needed so keep them checked.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...