Jump to content

network card running at 10MB


careless_hxuk
 Share

Recommended Posts

We have a server running Server 2003 32-bit which is causing us problems. Having recovered the system from a serious crash last week, we now notice that it is only running at 10 MB/s. It is connected to a 100MB/s switch, which as far as we can tell is working correctly. The card is a Broadcom Gigabit Extreme card (not sure of chipset off-hand)

We have tried the following:

* Changing the speed manually from 'Auto' to '100MB Full Duplex' and '100MB Half-duplex'. This causes windows to think the network cable is disconnected.

* Updating the drivers

* Changing the cable (it's never the cable)

* Disabling the primary Broadcom NIC and enabling the secondary (identical) NIC

None of these have worked.

There is a third on-board NIC - an Intel 100MB device. We have tried enabling this in the BIOS and using this, but this is also restricted to 10MB/s. Setting it to 100MB/s manually causes the same problem.

This is fairly obviously a problem with either the switch or Windows itself. I can't make any changes to the switch at the moment as there are other servers connected to it and I don't want to disrupt access to those servers. Is there anything else within Windows that we can try to fix this?

Link to comment
Share on other sites


The problem is obviously coming from the switch. If it is manageable, you should be able to modify only the port where the server is connected and set it to 100Full and it should solve your problem.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...