Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


JFX

WinNTSetup v4.2.5

Recommended Posts

Hi Maanu,

 

nice to hear from my friend, I'm glad to hear you doing well.

 

There isn't actually much WinNTSetup does for EFI. Just 1 command

 

BCDBoot.exe C:\Windows /s S: / f ALL, where S: is the EFI partiton

 

A read Icon for EFI PART means the partition does not have the EFI SYSTEM partition GUID.

So a strict uEFI should not accept this partition.

Share this post


Link to post
Share on other sites

Hello to the WinNTSetup Community

 

 

just a small question: i'm trying to use Version 3.7.0 with WINPE 5  (Base is Windows 8.1 - 64)

final click to "ok" after doing my settings always closes the program - no error message

 

update:

 

wenn using a wim file it works, using a split image causes  a crash...

 

 

how to find out whats going on ?

 

bye

simplex

Edited by simplex

Share this post


Link to post
Share on other sites
@simplex

It should be fixed now.

Share this post


Link to post
Share on other sites

Great News JFX, i will have a test and report back .

 

bye

 

 

Update:

 

the Split Image can be applied now - thx for the fast help

Edited by simplex

Share this post


Link to post
Share on other sites

So I guess nobody used this new converted esd with WinNTSetup. Oh well, I still loved the fact that I could use it with WinNTSetup...

 

Hi 'JFX'

 

I have downloaded '9860.0.141008-2044.fbl_release_clientpro_ret_x86fre_en-us_4268ed97873110ab801beb19b3f5016090623c7c.esd' from MS Server and then Decrypted with esd-decrypter-v4c. After that create Complete ISO with boot.wim and complete 2,5gb install.wim file.

 

It's looking that something is wrong with 'WinNTSetup v.3.7.2' because it does not allow me to create 'WIMBoot' of 'Windows 10 Build 9860' while It successfully work if I install 'Windows 10 Build 9860' to either Hard Disk or Virtual Hard Disk (VHD). But when I choose 'WIMBoot' option then every time It give following error while 'WIMBoot' was working perfect in 'Windows 10 Build 9841' .

 

Error Code: 0xc0000001 

 

Please help me....Why I got above error whenever I choose 'WIMBoot' ?

 

Regards....

Edited by devdevadev

Share this post


Link to post
Share on other sites

@sixcentgeorge

 

Sorry for the delay.

The GUI should be easy to understand and I don't want it to confuse average users with to many options.

 

Not sure what you mean with grub4dos here?

no problem with time-lags .

i mean with selection of the  file that makes grub4dos able to boot win7 8...

that you no  longer need to have a boot partition to create , menu.lst meaning it .

for 7 or 8 you have  to copy  bootmngr plus  boot folder in the vhd  .

that makes using your tool easy and without risk for newbies to  destroy their windows ;']

Edited by sixcentgeorge

Share this post


Link to post
Share on other sites

Just found out about a few new registry entries for Windows 10, to get rid of the annoying search and task buttons. Just wanted to share with anyone interested (thanks to fekter@MDL):

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Search]"EnableProactive"=dword:00000000[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MultitaskingView\AllUpView]"Enabled"=dword:00000000

 

  • Upvote 1

Share this post


Link to post
Share on other sites

What check do you mean, a mark in the top right like the it's currently for SLP1 and SPL2?

Edited by JFX

Share this post


Link to post
Share on other sites

check win 8 license key available or nt, like hw it did for vista/7 license.

then show license type of it if detected, pro / core / single language / bing

Share this post


Link to post
Share on other sites

For completeness, I should add that build 9879 seems to need one more setting for removing the search icon (bottom left): "SearchboxTaskbarMode". So I just add both now:  

 

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Search]
"EnableProactive"=dword:00000000
"SearchboxTaskbarMode"=dword:00000000

 

 

Share this post


Link to post
Share on other sites

A new Beta version is available with many fixes and I also added the new Win10 Taskbar tweak.

 

For wimlib users, please make sure your use latest version 1.7.3

  • Upvote 1

Share this post


Link to post
Share on other sites

@josywong

It doesn't look easy to find out what edition is supported by oem:dm.

I guess the original setup is checking if the product key in the MSDM table matches an edition in the wim.

 

No sure if I can implement something like that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   1 member

×
×
  • Create New...