Jump to content

Txt mode SATA drivers not installing during text mode setup


ctp9
 Share

Recommended Posts

Hi guys. I've searched Google, and this forum... and have tried just about everything - but I still cannot get my SATA drivers to install during the text mode portion of XP's setup.

What happens is this:

XP setup will load all devices, then attempt to load the SATA drivers, and ultimately end up saying "Setup did not find any hard disk drives installed in your computer."

If I try to hit F6 to manually install the SATA driver from a floppy during the installation - it will load it BUT... it will then give me a "STOP 0x0000007B" BSOD error (INACCESSIBLE_BOOT_DEVICE). I do NOT have the option(s) in my BIOS to change my SATA mode from AHCI to ATA or "Compatibility".

I have installed this specific driver almost a dozen times without any problems in the past, but now it does not seem to work when I am trying to reformat a computer that got a boot sector virus (I managed to delete the partition, but cannot get my slipstreamed installation with the exact same integrated SATA driver to work).

Does anyone know why this could be happening? Oh and I am trying to install from a CD.

I attached my session ini as well - what can you see in it? What could I be doing wrong this time? Like I said, I've successfully installed on various machine super slipstreamed versions of Windows... but this time I cannot seem to get it right.

I would appreciate some prompt replies please - as I really need to get this computer up and running again ASAP. Thank you in advance.

My specs:

Gigabyte GA-8KNXP (rev. 1.x) motherboard

Intel P4 3.2GHz HT processor

2GB DDR ram

2x Seagate Barracuda 7200.9 SATA 120GB Hard Drives

...

and I am attempting to get the Silicon Image 3112 / 3512 SATA (1.1.0.52) driver installed via integration.

LAST SESSION.INI

Edited by ctp9
Link to comment
Share on other sites


You have 2 drives you say. Why not switch them as a test? Maybe that virus is still in play somehow.

Regarding your updates. These I'm not familiar with and may cause problems. I recommend you remove them.

[MY DRIVE PATH]\Windows XP\Windows Updates\Critical Updates\msxml4-KB954430-enu.exe

[MY DRIVE PATH]\Windows XP\Windows Updates\Critical Updates\Windows-KB909520-v1.000-x86-ENU.exe

[MY DRIVE PATH]\Windows XP\Windows Updates\Critical Updates\WindowsMedia9-KB969878-x86-ENU.exe

[MY DRIVE PATH]\Windows XP\Windows Updates\Critical Updates\WindowsServer2003.WindowsXP-KB963093-x86-ENU.exe

Edited by -X-
Link to comment
Share on other sites

Ok -X-, thank for your reply and suggestions. I have removed the updates in question from my updates source folder.

As for the specific text mode SATA drivers not installing... I am not sure what the issue is still. I resorted to using the mass storage driver pack from DriverPacks.net and it worked just fine with one of those. *shrugs*

Edited by ctp9
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...