Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


lansing

browser not loading youtube page after clicking the like/dislike butto

Recommended Posts

This problem has been bothering me for more than a year now, and it's been getting frustrating. Every time when I goes to a youtube video, click on the like/dislike button (or the old 5star rate selection), the page will stop loading within seconds, and whatever I click after that, nothing will happen. The current video will not load, the comment section will not load. I have to restart my browser in order for it to work again.

I've tried with firefox, ie, chrome, opera, they all have this problem. I've done some test by not click those button for a few days and everything is working normal with all the browsers. I've tried reinstalled firefox and chrome, but they will eventually stop working again varies from instantly to a couple of days later.

Anyone know what is wrong?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...