Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


zakspeed

Slipstream W7 Sp1 RC - Dism ?

Recommended Posts

it displays under installed updates if it is done correctly.

MagicAndre1981, thanks for your reply. When SP1 Beta was installed, it did show in Installed Updates. I removed it and installed SP1 RC and now I do not see it at all. In the link I provided above, it is indicated that if Disk Cleanup Wizard was run that the files necessary to remove SP1 RC may have been removed. I have not run Disk Cleanup, but have run MyDefrag. I may try to remove SP1 RC at the Command Prompt before I reinstall my system. Enjoy, John.

EDIT: Followed all the instructions - can't think of anything I did not do correctly.

Edited by johnhc

Share this post


Link to post
Share on other sites

meh just wait for msdn copy, hassle free. I cant wait for sp1 to come out gonna repartition and rebuild everything, maybe buy a ssd

Share this post


Link to post
Share on other sites

After this process, I ended up with a folder of about 1.76 GB (I run x64 version of W7). To reduce the size I converted it into a .cab file of about 543 MB. I used TugZip for this but also tried IZArc. IZARC did not seem to want to fnish and when I ran DISM against the .cab file, it failed with a missing file error. The TugZip file worked fine and installed on my VMware Player system. If you are interesting in keeping a smaller SP1RC, this is an option to consider.

BTW, if anyone has a cabinet creating utility to recommend, I would be interested. Enjoy, John.

Share this post


Link to post
Share on other sites

I posted a .cmd file over at mdl and I am on a full install of sp1 now

Did anyone ever get it to work removing other languages and how?

Edited by maxXPsoft

Share this post


Link to post
Share on other sites

I posted a .cmd file over at mdl and I am on a full install of sp1 now

Did anyone ever get it to work removing other languages and how?

maxXPsoft, I can't find your .cmd file on MDL. Do you use a different UserID there? How about a link to your post?

I am not sure what you mean about removing other languages. I followed the instructions in the MDL thread (searching for en-us, etc) and installed SP1 with no problems. It looks like to me that I have removed all languages other than neutral and en-us. Enjoy, John.

Share this post


Link to post
Share on other sites

I posted a .cmd file over at mdl and I am on a full install of sp1 now

Did anyone ever get it to work removing other languages and how?

maxXPsoft, I can't find your .cmd file on MDL. Do you use a different UserID there? How about a link to your post?

I am not sure what you mean about removing other languages. I followed the instructions in the MDL thread (searching for en-us, etc) and installed SP1 with no problems. It looks like to me that I have removed all languages other than neutral and en-us. Enjoy, John.

Here is Link to sp1rc.cmd

Share this post


Link to post
Share on other sites

Nobody said anything about the .cmd so I never went back and updated it.

new version gets created when slip sp1 with Se7en_UA

Share this post


Link to post
Share on other sites

After this process, I ended up with a folder of about 1.76 GB (I run x64 version of W7). To reduce the size I converted it into a .cab file of about 543 MB. I used TugZip for this but also tried IZArc. IZARC did not seem to want to fnish and when I ran DISM against the .cab file, it failed with a missing file error. The TugZip file worked fine and installed on my VMware Player system. If you are interesting in keeping a smaller SP1RC, this is an option to consider.

BTW, if anyone has a cabinet creating utility to recommend, I would be interested. Enjoy, John.

I do not know what I really tried but the .cab file created by TUGZip does not integrate in DISM (missing file). When I extracted the .cab it contained fewer files and folders than the original. I tried to find another free .cab generator, but failed. ZipGenius also leaves out several files and folders. A simple test case I generated failed to place anything in the .cab file. Inquires to them and a post on the forum has failed to even get a reply. Other free SW crashed or failed other ways. My last try was with a free version of a Pro archiver. It created a .cab file that contained all the files and folders and exactly the same byte count. DISM failed with a strange error code but the log file revealed a hash code miss compare. And surely, for at least this one, the file from the .cab had two bytes different than the original. So, as of now I know of no way to create a .cab file of the SP1 folder (about 1.8 GB). I am continuing to pursue this and will report back if I discover something interesting. Enjoy, John.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...