Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
ElGranDoofus

Windows 7 connecting to NT4 PDC

Recommended Posts

In a small shop with an NT4 PDC, I've been trying to connect some new machines. The clients are Windows 7 professional, 64-bit. Trying to map a network drive from the PDC fails (invalid username/password), so does trying to join the domain. I've tried user-pass, user/domain-pass, etc., no luck.

Finally, I went over to the NT4 server, and took a look in the event log. No reports of any failed logins at all. Now I'm confused.

I made sure that the Win7 clients have the client for Microsoft networks, and that they have file sharing enabled. Just for fun, I even tried with their firewalls turned off. No luck.

Is there something I'm missing here?

Share this post


Link to post
Share on other sites

You could do this with an XPMode VM, but you aren't going to get access to (or join up with) anything on that NT4 domain.

Share this post


Link to post
Share on other sites

Well, I guess that's what I was missing. Thank you!

Rumor is some people are joining older domains using XP Mode, from Windows 7. With app integration, I imagine it would be seamless.

EDIT: Looks like Cluberti's beat me to it....

Edited by MrJinje

Share this post


Link to post
Share on other sites

It is, but it puts all of your NTLM data in clear text out on the wire - not that the NTLM hashing in NT4 is great, but it's something. Cool that someone figured it out, not cool what it takes to make it happen ;).

Share this post


Link to post
Share on other sites

Good catch awergh, forgot all about nitro's method Here is a quick re-cap. (in case that link ever stops working in the future :whistle: )

open secpol.msc and change the highlighted setting

secpol.png

You need to "Enable" that setting. (it should be disabled by default)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...