Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
Colek

ATI Xpress 200 - Drivers?

Recommended Posts

Hello.

I'm user of the Windows 98 SE (Polish Language) with SP 2.1b for Polish Version (No polish version of newer) and RP9.

I got problem with installing drivers for my graphics card

Graphics (integrated with board): ATI Radeon Xpress 200

Board: Intel Corporation D101GGC (AAD35788-309)

I found drivers for'em.

http://downloadcenter.intel.com/SearchResu...p+Board+D101GGC

They are ALL-OS. When installing i got islayer.dll error. I tried fixing registry, not helped.

So, i downloaded version from ATI for 98 Windows.

156tu21.jpg

I got these three Xpress 200 (manual install, islayer.dll) but everytime ill choose one of 'em, after restart they dont work propertly, i can't change colours and resoultion.

Also tried Super VGA drivers, but after restart with new colours and resoultion, error that it couldn't be changed.

Ill be glad if someone will also help me with sound drivers for it. ATI SB450.

Regards, Colek.

Share this post


Link to post
Share on other sites

Try these Catalyst drivers from ATI. They are for windows 98/ME. Get them here.

Edit: server seems to be down. Go to www.amd.com, on the right hand side of page you will see ATI Radeon download drivers. Choose motherboard/chipset, then Windows 98/Me, then Radeon Xpress 200. Click view results and download the Catalyst software suite and try that.

Edit2: Or did you already try these?

Edited by krose

Share this post


Link to post
Share on other sites

You might try this old Win98/ATI annoyance workaround;

-Reboot in safe mode,

-uninstall your VGA card

-reboot

-when card is detected, install it as STANDARD VGA card

-install you drivers.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...