Jump to content

Error while rebuilding image., - The system cannot find the file speci


1c3man
 Share

Recommended Posts

Hey guys,

I have one of these problems, i searched the forums for help, none worked.

I tried vLiting Windows 7 Enterprise x86 with vLite 1.2....

When i clicked APPLY > "Rebuild" it spat out the error: "Error while rebuilding image., - The system cannot find the file specified"

bout 85% into the progress...

Now the other dude that had the same problem, someone had suggested: run vLIte -unwim

Did that, but still no go, then someone said it may be a problem with Win 7 Enterprise,

So just for testing, i used same vlight settings on a Windows 7 Professional x86 install, it packed up fine, and actually installed fine on my other PC

Will this be fixed anytime soon?

Link to comment
Share on other sites


  • 4 weeks later...
  • 3 years later...

The problem is not limited to enterprise builds, I just encounted that error with Windows 7 Professional N SP1 (not integrated, shiped).

I performed the same preset on Windows 7 Professional N(.Net Removal), and no errors. Microsoft says Vlite-ing Windows 7 SP1 no problems, lmao they must be taking the escape goat by meaning you can add things to the release - no problem lol, except they don't tell you that what they mean. But Vlite and Windows 7 SP1 are not compatible, Vlite + Windows 7 + SP1 (integrated) is compatible.

Edited by ericore
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...