Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


maxXPsoft

Se7en_UA - working with Win 8.1

Recommended Posts

Hello Max! rolleyes.gif

I was working with the file "imageres.dll" because the size of the images were not good!

This time I think it's OK, I resize all images in the dll and I've made a folder with alls files needed inside.

If you want I can make a unique folder with only the dll's?

Here is the link to download the folder: French_7background_dlls.rar:

http://cid-d178ea021b182b88.skydrive.live.com/browse.aspx/.Public/Se7en%5E_UA?view=details&lc=4108

Regards.

Edited by myselfidem

Share this post


Link to post
Share on other sites

I was working with the file "imageres.dll" because the size of the images were not good!

I looked inside the imageres.dll and none of the images were changed? I am not completely sure which need to be changed but I replace under image all down to 5043.

btw the second image your img0.jpg looks good also and i made it my desktop, like that better than my image in 7background :w00t:

Share this post


Link to post
Share on other sites

Oh sorry! I've made a mistake.wacko.gif

Yes I like too this image img0.jpg

I give you the good one French_7background_dlls.rar

http://cid-d178ea021b182b88.skydrive.live.com/browse.aspx/.Public/Se7en%5E_UA?lc=4108

No I think we don't really need to change the images 5031 to 5043 inside "imageres.dll", because when I install my Windows 7 only with "spwizimg.dll" changed I have the same result!

Thank you. Regards. newwink.gif

Edited by myselfidem

Share this post


Link to post
Share on other sites

No I think we don't really need to change the images 5031 to 5043 inside "imageres.dll", because when I install my Windows 7 only with "spwizimg.dll" changed I have the same result!

I will try that tomorrow and see, could reduce the dll then

Share this post


Link to post
Share on other sites

Have figured out if you had old Vista waik on it won't let you progress after dvd copy. new release soon.

First gotta do a vm and see about this background things

Share this post


Link to post
Share on other sites

No I think we don't really need to change the images 5031 to 5043 inside "imageres.dll",

Logon screen without imageres, that does the login then and possibly the shutdown stuff. Does yors shutdown with your image myselfidem

post-9484-126840716444_thumb.png

post-9484-126840716444_thumb.png

Edited by maxXPsoft

Share this post


Link to post
Share on other sites

Yes Max,

I notice it's not complitely correct that I was thinking!

When I use only "spwizimg.dll" custimized and the others images changed, I have the image MS for the Login and shutdown. But during the unattended installation I have my customized image. But not after for the Logon session!

I notice, that the "imageres.dll" customize the Logon sceen and the shutdown.

The "spwizimg.dll" customize the unattended installation and "imageres.dll" customize the Logon session. Also you can use another image for "imageres.dll" if you want.

I can make a new folder French_7background_dlls.rar with this new image into "imageres.dll", if you want!

Image with open and shutdown (Logon session) with "imageres.dll" customized:

Image: start and shutdown screen

Edited by myselfidem

Share this post


Link to post
Share on other sites

Here is my unattended installation with "spwizimg.dll" customized.

Now, I understand that "spwizimg.dll" customize the unattended installation and "imageres.dll" can give you the possibility to add another image (or the same image, or keep the MS image) for the Logon screen (open and shutdown) for your unattended installation!

Regards. rolleyes.gif

Image: unattended install

Edited by myselfidem

Share this post


Link to post
Share on other sites

Max, here's the se7en_ua.ini n wim.txt u've askin' me to send, notes that I've return to the original SP1 RTM ISO which i've rebuild with only one image there (ULTIMATE) just in case i've mistakenly integrate SP2 (I use reverse integration methode) n I've attached 2 version, first before waik uninstalled n 2nd after waik uninstalled!

Before waik uninstalled

Se7en_UA.ini

wim.txt

After waik uninstalled

Se7en_UA.ini

wim.txt

The host system still windows xp sp3 x86 n the target os is vista sp1 x86.

Share this post


Link to post
Share on other sites

PS : Sorry for the late reply of ur pm, hope the attachment upthere useful for developing Se7en_UA, thx MAX!!!

Edited by ar_seven_am

Share this post


Link to post
Share on other sites

Delete the others in upper post to release your upload space

Are you sure you didn't get the 2 ini backwards? Reason is it hasn't even created an entry in [steps] in second file.

Look in your folder and see if you have any odd folders like appswitch.dat - seen that once before. If you do then I suggest going back to Copy Seven / Vista DVD and let it delete. Uninstall and delete everything then start over if you can.

When you get back to after copy dvd or folder, shutdown, delete ini, and let it do again

I'll Get on my xp machine and run this through in the meantime

Edited by maxXPsoft

Share this post


Link to post
Share on other sites

PS : Sorry for the late reply of ur pm, hope the attachment upthere useful for developing Se7en_UA, thx MAX!!!

Ok think I already found it, looking for solution now

I had removed some stuff to make download smaller

Share this post


Link to post
Share on other sites

ar_seven_am has replied by PM and said Beta version I made for him worked for Vista so I'm into final stage to release a new version.

Share this post


Link to post
Share on other sites

Ok, here's the additional notes for someone who got problems with Se7en_UA, I've test it with XP SP3 x86, Vista SP1 & SP2 x86, Windows 7 x86 :

- Make sure u've free space for mounting/unmounting process, don't install Se7en_UA on a folder with space, install in the root folder (c:\Se7en_UA or d:\Se7en_UA or whatever u like)

- Se7en_UA will failed if there's previous WAIK installed, such WAIK for Vista SP1 or before, so please uninstall it first.

- Check ur windows image before do mounting process, if there's a corrupt *.wim (install.wim for sure) the process will failed. (I've integrated SP2 into Vista SP1 using the reverse integration methode, then I know that i've made mistake, the install.wim is corrupt so I go back n make new windows image n it works now)

- Se7en_UA can restore ur activation, but be sure u've valid license, if u have an OEM license use that, if not use the retail license, dont use crack (use genuine license please!) cuz it automatically detect ur activation. (thx a lot MAX, now I can use an offline activation as it save some times for me who don't have an internet connection at home)

- If u dont want to make an application installation, just make new folder named apps in the root folder (c:\apps or d:\apps or whatever as it will automatically scanned ur root drive)n when the application pop up, just click exit. (but I really recommend u use ones, cuz it saves some times to add ur own firstlogon or oobe command)

- U can customize ur resource files such as spwizimg.dll or imageres.dll just like myselfidem did, just make sure u replace with the same version otherwise the installation will failed.

- Last but the most important of all, if u've try the Se7en_UA but U dont like it, please respect it n dont said it's a crap, I've followed Se7en_Ua since the name was Vista_UA n I know Max have work so hard to make it works (it proved on personal messages to me, sorry Max for disturbin or annoyin n bein pain to u, thx, thx, thx alot MAX)

Hope it help everyone who wanna try Se7en_UA for the first time, I'm newbie n I dont know nothin bout programmin or unattended installation but with Se7en_UA I finally know what the audit command or other command do, thx again MAX! :thumbup

Share this post


Link to post
Share on other sites

@ ar_seven_am, thank you for detailed report as you probably know MaxXP keeps going till he finds answers some times it can take months and longer have been on this forum since UnattendXP. Feedback is the most important thing without it developers can't go forward.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×