Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


maxXPsoft

Se7en_UA - working with Win 8.1. RunOnceEx Tester still working with W10 1903

Recommended Posts

note: I'm not sure it's becuz IIS and some networking stuff enabled, or is it?

That could be it. I don't have any IIS at all.

Or maybe some of your files have Streams in them. When I robocopy I use

robocopy D:\_Backup %~dp0_Backup /E /COPY:DT /MT:32 /PURGE /R:1 /W:5

The DT supposed to remove the S=Security=NTFS ACLs

Checking my Update download dir I get this on some files if right click properties

vdyk.png

So I do this to process all at once. Then just right click on a folder and choose

Unblock the files inside

EDIT: Upon doing this it removes the prompt "Do you want to run this file" mess when you normally double click to run

EX:

filterpack2010-kb2810071-fullfile-x64-glb.exe:

Deleted :Zone.Identifier:$DATA

Windows Registry Editor Version 5.00;Download the *Sysinternals* *Streams.exe* from the link below. (Remember to unblock the zip file.);Unzip and copy streams.exe to \Windows\System32 or any other directory in your path;http://technet.microsoft.com/en-us/sysinternals/bb897440.aspx[HKEY_CLASSES_ROOT\*\shell\unblockfile]@="Unblock file"[HKEY_CLASSES_ROOT\*\shell\unblockfile\command]@="cmd /k streams -d \"%1\""[HKEY_CLASSES_ROOT\Directory\shell\unblockallthefiles]@="Unblock the files inside"[HKEY_CLASSES_ROOT\Directory\shell\unblockallthefiles\command]@="cmd /k streams.exe -d -s \"%1\""

yes, that's exactly my problem in the previous post....and also the stream is work fine here, no need to run the installer as administrator by now for skip the file security warning.... :thumbup

note: sorry for the late reply

Share this post


Link to post
Share on other sites

note: sorry for the late reply

yes, that's exactly my problem in the previous post....and also the stream is work fine here, no need to run the installer as administrator by now for skip the file security warning.... :thumbup

Excellent

When I searched for SEE_MASK_NOZONECHECKS it lead me to the Unblock Streams thing. Post #870

Share this post


Link to post
Share on other sites

Problems;

1. I tried installing this under Program Files, but it appears that you can't since when I try to run it, I get a "Critical" popup.

2. I also just ran with the default username since I couldn't see why that would or should matter, but apparently is does,

3. I uninstalled this three times, but I still can't get it to run getting a runtime error message

4. The last two installs, the username box did not appear.

I did a search for this "runtime error 372, failure to load control Common Dialog from comdlg32.ocx". A search for that turns up different usernames corrupting a Windows file. Now what??

Share this post


Link to post
Share on other sites

Install to root like C:\Se7en_UA or D or E

Reasoning is dism is very finicky so early on I just went with it. I think thats a word maybe not, anyways it used to be a pain in folders with spaces. Perhaps not anymore but I'd spend a lot of time fixing things to make it work that way and the pay is not that great :)

If that don't work, delete the Se7en_UA.ini if exists and restart, attach here or msg me the contents

Edited by maxXPsoft

Share this post


Link to post
Share on other sites

Well, I tried installing in another drive (same PC) running XP and I get the same error.

What's up??

th_Errormessage_zps16db90a0.jpg

Edited by videobruce

Share this post


Link to post
Share on other sites

The last version that worked with xp is 6.3.33

if you are using that version then I don't know what the problem

is.

Share this post


Link to post
Share on other sites

Well I get the same error with either W7 & XP. I only tried it with XP to see if it made any difference. I have no plans to use it with XP, just W7 Pro.

What on earth does that error mean? A search doesn't help.

Ok, question, the latest version is 8.1.5 which is what I have. Is V8 suppose to be for Win8, not 7??

Edited by videobruce

Share this post


Link to post
Share on other sites

you version of comdlg32.ocx maybe outdated.

I would try renameing the file on your computer and

reinstall the program.

version 8.1.5 works with both 7 and 8

Share this post


Link to post
Share on other sites

jbm said it all

If you are trying to do do XP or Vista then use the Se7en_UA6.3.33 final for XP Vista.zip

I looked and realized the comdlg32.ocx I was including is outdated. It was not installing over the one on my system though. Actually in syswow64 dir cause i'm running 64 bit.

I'm makling a new version today sometime.

Edited by maxXPsoft

Share this post


Link to post
Share on other sites

Uninstall previous version Se7en_UA and install this. It starts back where you was.

videobruce you should delete everything and start over.
'Se7en_UA.exe 8.1.6 December 13, 2013, 2:57:28 PM'   Updated ocx file's with latest version. Security update'   Changed to run Dos boxes in HIGH PRIORITY.'   Fix if add Wallpapers adds a .theme file to apply.'   Fix Rollback to Here if iso was moved.'   Added PowerShell ExecutionPolicy to setupcomplete.cmd
Edited by maxXPsoft

Share this post


Link to post
Share on other sites

Doing a little searching on this since I have no idea WTF this file is, I found this thread, namely this post;

http://www.sevenforums.com/bsod-help-support/59463-comdlg32-ocx.html#post711918

Well i guess that is the problem. First of all the COMDLG32.OCX is not present in Windows 7 or not part of the OS. Then your trying to install a 32-bit application on a 64-Bit OS which has just 5% chances of working. You can try to install the application in Compatibility Mode If the issue persists, the programs you are trying to run may be not compatible with Windows 7. Or you can try this Download Windows XP Mode

I muss be missing something here. Your program has been out for how long and this is the first time this fatal issue arose??

If W7 does not have this file, how can it be outdated? Outdated to what? Good old activeX. I thought NetFramework was a PITA.

Edited by videobruce

Share this post


Link to post
Share on other sites

I was typing that when you added your post.

Before I try the new version, I tried V6 and it did open unlike V8, but if I check that services box, I get a similar error message and that is as far as I can get. Now that was installed in XP.

post-107083-0-72004600-1386970837_thumb.

Edited by videobruce

Share this post


Link to post
Share on other sites

Ok, new version loads with no error.

But,

all the check boxes except the first two (Copy Windows & Services disabler) are grayed out, before or after I copy a iso. Now what's wrong? :blink:

Edited by videobruce

Share this post


Link to post
Share on other sites

I try very hard to make sure things are right. I don't want to put up a 15mb file when not needed. So I step through things and remove anything thats not needed on a sources install. A couple of things I have to include like the ocx

The 2 files in ? were dated back in 2004, I was installing a service pack and MS updated them to 2010

Microsoft installer stuff didn't even catch that

Yep you only the 2nd person with an install problem exceeding 25,000 downloads. The first person had Lited his system so things were missing. Not my problem. But I;ll try to help best I can

all the check boxes except the first two (Copy Windows & Services disabler) are grayed out, before or after I copy a iso. Now what's wrong? :blink:

Step through it 1 checkbox at a time. Copy the seven or 8.1 sources (extracted iso) and move on from there. This is a learning app where it shows how to add things in order. Click the text next to the checkbox and it explains what it is.

Edited by maxXPsoft

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...