Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


alrichdesa

System Hang On Browser Execution

Recommended Posts

A Few Days Ago I Had Installed Windows 7.....Worked Fine No Problem.....Yesterday However I Opened My Browser And Noticed Everything Except The The Browser Window Hung.....Thinking That Somehow Some Really Intelligent Malware Got Into My Comp, I Formatted And Clean Installed Windows 7. Hoping No Problems I Ran Internet Explorer.....The Taskbar Froze The Millisecond The Browser Opened.....So Did All Background Windows And Activity But I Could Browse The Internet Without Any problems At All.....Im Very Strict When It Comes To What I Download And I Always Keep My Computer Malware Free.....(ESET NOD32 Antivirus[updated] +Windows Firewall [Outbound Protection Configured] Malware Cannot Escape A Format So What Is causing Trouble?

A Summary Of Problem!

1: Tried Every Browser (Chrome/Firefox/Opera/IE8]

2: Taskbar/Background Windows Freeze The Millisecond The Browser Windows Opens.

3: Although Everything Freezes The Opened Browser Works Absolutely perfectly.....Does Everything Normally.

4: As Soon As I Minimize The Browser It Hangs Too.

5: Only Keyboard Response Is Alt+Ctrl+Delete Which takes Me To The Blue Page.....You Know....(Switch User, Task Manager, Lock)

6: All The Above Functions Are Useless Except LOG OFF.....Once Log Off And Log On Everything Works Perfectly.....As Long As I Dont Open Any Browser.

7: However If I Run A Browser And Everything Hangs(Except Browser) And I Close The Browser.....Everything Is Normal Again!

8: Sometimes If I Ignore The Background Hang And Continue Browsing.....After Some Time Everything Returns To Normal.....Sometimes.

IT HAPPENS ONLY WITH THE EXECUTION ON ANY POSSIBLE BROWSER AND FIXES ITSELF ON BROWSER CLOSE!

Share this post


Link to post
Share on other sites

I just replaced one of my SATA drives (currently using RAID 1) due to a faulty one. Lately, I've been having close to the same issue as alrichdesa. If I have my browser open, but only on certain sites it seems, my system freezes also. Seems like it *might* have to do with my new replacement, but another scenario may be that I restored my system from server backup (of which is the copy that suffered crashes from my previous HDD - I'm sure OS files were affected).

I'm looking to do a clean install very very soon and see if it behaves the same. This issue is intermittent for me though so I cannot reproduce it exactly.....and now only recently EVERYTHING FREEZES.

I am using the RTM, but I'm also curious as to alrichdesa's xml if using one as this is a first for me (been using W7 for many months already, RTM as soon as it was released).

My first hunch is a corrupt image as far is alrich is concerned. Second may lie in unattend (if used).

Edited by razormoon

Share this post


Link to post
Share on other sites

Sorry For Not Mentioning.....Its The RTM Build.....MSDN/Technet ISO Untouched.....(No Unattended)

x64 Edition!

Share this post


Link to post
Share on other sites

If you've got a PS/2 keyboard attached to the system (or it's a laptop), you can follow these instructions and get a memory dump of the entire system the next time you can make it hang. The resulting .dmp file very well might tell us what is happening, and what's hung.

Share this post


Link to post
Share on other sites

Maybe some plugin like adobe flash or reader is causing this? Try launching a browser in its safemode to see if its a plugin.

If that fails to help I would check the process cpu usage in task manager or process explorer, and maybe the io in process monitor.

Share this post


Link to post
Share on other sites

Respected DigeratiPrime I Thank You Very Much.....I Narrowed Down The Problem To A Plugin.....Internet Download Manager's Advanced Integration Plugin.....I Removed The Program Totally.

Respected Cluberti You Too Have Helped A Lot. Your Reply Will Help Me The Next Time I Encounter Another Problem, That Way I Can Create A Memory Dump And Get The Problem Fixed.

I Thank Everyone For Their Quick Response, If Anyone Else Is Having The Same Problem Hope It Gets Fixed Soon. MSFN Has Been, Is And Forever Will Be There For Me To Fix Problems.....And Everything Else!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...