Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
Guest rockyrockrock

Error when trying to enable administor account

Recommended Posts

Guest rockyrockrock

My friend's computer has only 1 account active, and it is in the "power users" group. The built-in administrator account is disabled.

For every method I attempt, I use "run as administrator" whenever available.

I open an elevated command prompt and type "net user administrator /active:yes" but I get a system 5 error saying "access is denied".

I go to "control userpasswords2" and try to change my group membership to administrator but access is denied.

I try to create another administrator account and access is denied.

I go to "local users and groups" to try to get this to work....access is denied.

How do I enable the administrator account?

Edited by rockyrockrock

Share this post


Link to post
Share on other sites

Start Menu >> Run >> cmd >> type secpol and <enter>

In Local Security Policy, doubleclick Local Policies on the left then click on Security Options.

On the right hand side enable Accounts: Administrator account status. You can also rename it in the Accounts: Rename administrator account, but make sure it is not a username you are using already.

Also, you'll have to rebuild the desktop and such.

In your case though, instead of doing this, you can scroll all the way down on the right hand column. There you will also see the various controls for User Account Control. Try your luck there.

Edited by razormoon

Share this post


Link to post
Share on other sites
Guest rockyrockrock

problem is now resolved. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...