Jump to content

{MAKEDIR} failed and don't know why.


Recommended Posts

Using WPI 7.6.0 and a {MAKEDIR} failed. The error I got was:

*** Fail *** (returned code undefined): {MAKEDIR}"C:\Documents and Settings\John\Application Data\Thunderbird"
I copied the command from the log file, pasted it into a command prompt, changed the {MAKEDIR} to md and it worked. I am running XP x64. Thanks for your help. Enjoy, John. Edited by johnhc
Link to comment
Share on other sites


mritter, that is the exact text and I don't remember deleting the space, but I just tried it again and it works fine. The space was there, I just added my path and all is OK. Thanks, John.

Link to comment
Share on other sites

Kelsenellenelvian and mritter, I think I understand how I did this. I selected MakeDir, then selected another command to copy the path. When I went back to the {MAKEDIR} command line, the blank after {MAKEDIR} was gone. I will pay more attention. Sorry about that ghost. Enjoy, and thanks, John.

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...