Jump to content

Using XP's Explorer.exe in Win 7


helpdesk98
 Share

Recommended Posts

I did not think it was possiible, but explore.exe crashed in Win 7 and I poped open taskmanager & was going to relaunch it but I suddenly had an idea I launced the explorer.exe for XP on my secondary harddrive and it worked bugy but it worked! I am going to try Vistas next see if it works this may help users who want the classic explorer experence.

http://img37.imageshack.us/my.php?image=explore.png <<<picture

Edited by helpdesk98
Link to comment
Share on other sites


The Programs menu dose not work correctly & the recent programs dose not work. Quick Launch items appear in the right instead of the left. There are no notification Icons. I think if I modify a few values it will work better. Google Chrome has issues with XP's explorer on WIN 7. I just thought it was neat.

Link to comment
Share on other sites

It's not just DLL dependencies that could cause issues, but the user profile folder structure and handling of junction points, hard links, etc. is very different - then there may be deprecated APIs due to the absence of "classic mode".

(Those who have used roaming profiles from NT4, W2K and Vista days will likely be familiar with the changes to profile structures.)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...