Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
LordFett

Apply to all folders button greyed out

Recommended Posts

I like viewing all my folders in "detail" mode, but when I open folder options the button is greyed out and I can not press it. I have tried it with a folder open, a folder closed. Nothing either way. I've gone start -> folder options then right clicked to run as admin, but the only option was open.

I have also tried clicking the "open folder options" link from window's help.

I run as a standard user in the group users, UAC is at max.

Win 7100 x64

Share this post


Link to post
Share on other sites

I like viewing all my folders in "detail" mode, but when I open folder options the button is greyed out and I can not press it. I have tried it with a folder open, a folder closed. Nothing either way. I've gone start -> folder options then right clicked to run as admin, but the only option was open.

I have also tried clicking the "open folder options" link from window's help.

I run as a standard user in the group users, UAC is at max.

Win 7100 x64

I see what you're talking about and I think I know how to help...Microsoft chose a good "default" for folder views but no one can agree on everything, so in order to change the view to other than their default, you must click "Reset" next to the "Apply to folders" button. Keep in mind though, I'm pretty sure that if you happen to be in a folder that already has "details" (in this example) enabled, then resetting and applying wont do anything globally. It has to be a change to the current folder in order for the OS to apply the change globally for those folders that contain those file types.

I hope I explained that well. Please let me know if otherwise. :hello:

Share this post


Link to post
Share on other sites

I did the reset in a folder with List as the view then switched it to details and nothing, still greyed out. In fact looking through my directories, nothing was reset or changed.

Share this post


Link to post
Share on other sites
I did the reset in a folder with List as the view then switched it to details and nothing, still greyed out. In fact looking through my directories, nothing was reset or changed.

Bummer...I suppose it has to be a bug then, sorry I can't help any further... :wacko:

Maybe "Cluberti" will check in and know...he's one of the most experienced and knowledgable people I've ever encountered on the net!!

Edited by neowillendit

Share this post


Link to post
Share on other sites

Figured it out, when you have a explorer window open there is a tab or whatever you want to call what used to be the menus along the top called organize with a down arrow. In there you can open folder and search options. Opening that the apply to all button isn't greyed out like it was when I opened it through the control panel.

Share this post


Link to post
Share on other sites
Figured it out, when you have a explorer window open there is a tab or whatever you want to call what used to be the menus along the top called organize with a down arrow. In there you can open folder and search options. Opening that the apply to all button isn't greyed out like it was when I opened it through the control panel.

Oh man, and all this time that's where I assumed you were actually at (even though I knew you could get there through Control Panel), I assumed you there through "Folder and Search Options" in Explorer initially. Glad it's settled!!

Good times... :thumbup

Edited by neowillendit

Share this post


Link to post
Share on other sites

I was looking for the menu bar and there wasn't one. So I typed "folder options" into the start menu and went from there. Then last night was messing around with a new install (trying to dual boot XP and 7 and had lots of problems because I have 32bit XP and 64bit 7) and finally found the option there. Once I did that it worked perfectly.

Share this post


Link to post
Share on other sites

Quote from above: "So I typed "folder options" into the start menu and went from there"

Sorry to be thick, but I can't see exactly where you type in "folder options" in start menu in reply above. Is it in the help & support or search boxes

I'm still searching for a solution to this problem... Thanks in advance..

Edited by simonbrew

Share this post


Link to post
Share on other sites

I was looking for the menu bar and there wasn't one. So I typed "folder options" into the start menu and went from there. Then last night was messing around with a new install (trying to dual boot XP and 7 and had lots of problems because I have 32bit XP and 64bit 7) and finally found the option there. Once I did that it worked perfectly.

Click the "start orb", and start typing in the search box in the start menu (it should have the default text "Search programs and files" in it in italics, if you're having trouble finding it). I usually see the Folder Options option in the start menu search area right around the time I have the letters "fold" typed in.

Share this post


Link to post
Share on other sites

Sorry to be thick, but I can't see exactly where you type in "folder options" in start menu in reply above.

To solve the problem of the "greyed out Apply to All Folder button" you have to open Windows Explorer, click on Organize -> Folder and Search Options -> View Tab -> Apply to All Folders.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...