Jump to content

5 month of new computer does not boot!


cumminbk
 Share

Recommended Posts

please help i just got a new computer 5 months ago and suddenly it will not boot. when i turn it on it will reboot after about 2sec and then after the reboot will only show a blank screen. there are no boots.

what i tried

took 1 ram out and tried it in each slot.

put the video card into the 2nd pci slot

tried a new monitor.

i do not have a spare video card or mother board to test these. what other tests can i run.

specs of system are

q6600 (over clocked to 2.7 with no voltage change) please do not say overclock did this) (not using stock heat sink but i forget the brand)

gtx 260 (stock)

ocz reaper 4gb ram (2 gb sticks)

p5q-e asus mother board

vista premium installed.

corsair 750hx power supply

WD 620 hard drives (2 of these)

avert medai tv tuner card

please any and all suggestions never had an issue before this.

Link to comment
Share on other sites


Try resetting the CMOS by removing the power cord from the power supply and the battery from the motherboard for a few seconds.

Do you see anything on the screen? If so what was the last thing it said? Any error messages? Can you enter the BIOS menu?

EDIT

Risks of Overclocking the Processor

The truth of CPU degradation

Link to comment
Share on other sites

how do i remove the cmos battery? where is it and what is the proper method? my monitor does not even show the "no signal screen" like it does not detect anything from the computer. it crashed last night i was using the tv tuner to record a show and when my wife used the computer to play the record show in media center she said it crashed with no error messages.

Link to comment
Share on other sites

The battery looks like shiny quarter. There should be a jumper to reset your CMOS. Look in your mobo manual for it's location. If you don't even get a beep out of the thing I would suspect your mobo is fried.

Remove all the cards from the thing and see if you get some error beeps. Can you test it by installing it on another PC?

Link to comment
Share on other sites

If a system resets or hangs indefinitely without an error message then the hardware is probably at fault. I suggested resetting the CMOS because you said you we're overclocking and doing that would return the BIOS defaults. But then again if you were overclocking through the BIOS, you should probably know how to reset it already. Also since you know it's not the stock heatsink - tells me that you or someone changed it and may not have properly bridged the heat sink and "Integrated Heat Spreader".

Link to comment
Share on other sites

i moved the jumper to reset the CMOS and it WORKED!! Running perfectly again. I built this computer my self (first build) and had zero problems with the overclock. It is really odd that it suddenly caused an issue. i use speed fan and always insure that cpu temp is very low stays around 20c-24c at moderate load. it may hit 51c at max load. when i had it over clocked for the past 3 months or so. when i built it i never installed the stock heat sink i just used thermal paste and installed aftermarket heat sink (XIGMATEK HDT-S1283 120mm Rifle)

so did the bios shut down to save the computer for damage or what would be the reason for the shutdown. i was a very slight over clock from 2.4ghz to 2.7ghz. (people have q6600 at clocked much higher than that)

i dont want to lead this off topic into the area of overclocking but i am just curious as far as what causes the CMOS to "trip"

thank you for all the replies

Edited by cumminbk
Link to comment
Share on other sites

Well overclocking can cause instability - meaning the logic circuits misbehave and errors occur. This happens due to exceeding voltage or temperature (e.g. by increasing the frequency) specifications. It sounds like in your case the CPU was failing to read or execute the BIOS.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...