Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Black Bitmap at Classic start menu.


Recommended Posts

By applying the bellow tweak...

[Tweaks] -> Start Menu -> Disable and remove Documents list from the Start Menu.

will also remove the BMP pic from the start menu, the one that show your Windows Version (Vertical) when using Classic theme.(classic Start Menu).

I'm not really sure why (maybe nLite bug??) as that should not happen.

-------------------------------------------------------------------------------------

I spend hours spotting it. hope that it will help those who wonder what cause it.

Edited by alfa1
Link to post
Share on other sites

Sorry `bout that - but I proof you wrong.

The missing of that vertikal "XP Professional" is caused by not enough height of the Startmenu.

If you would add some other entries that the Startmenu would rise a little bit, "XP Professional" will appear again.

Link to post
Share on other sites
Sorry `bout that - but I proof you wrong.

The missing of that vertikal "XP Professional" is caused by not enough height of the Startmenu.

If you would add some other entries that the Startmenu would rise a little bit, "XP Professional" will appear again.

tested 100%, using the latest nLite on XP SP3.

there is nothing to do with the height as the bitmap start from bottom and end with black

i suggest you test it yourself before posting.

Edited by alfa1
Link to post
Share on other sites

I see my ClassicStartPanel without the Bitmap right after fresh XP-Install, Startmenu has height of 6 lines.

After I rearrange Startmenu by SFX (adds 6 lines in height) the Bitmaps appears. That`s what I tested.

But I checked on another PC - and seems, that you`re maybe right. I`ll check again, but got to sleep now.

It`s 4:33 in the morning here in Germany, I`m getting too tired, sorry.

Edit: On the other PC the vertikal line isn`t shown at all - it is not black.

Edited by g-force
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...