Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Terminal Services very SLOW!!


Recommended Posts

I have 3 computers on a local LAN. They are accessible via my Linksys Cable/DSL router. I have ATT broadband using the Toshiba Cable Modem.

I Forward port 3389 (Terminal Services) through my router to my WIN 2000 Server box.

On my computer at work, I can terminal Service into the NBA and NHL host fine. I have no latency at all really with those servers, given the NBA is on a T1 but the NHL Is on a T3. (By the way I provide Networking and Scoring System Support to the NBA and NHL...Cool I know!)

Anyway, when I try to Terminal Service into my server at home it is very slow. On the Terminal Services client I use at work, I have the 'enable data compression' and 'Cache bitmaps to disk' check box checked.

1 of my computers at home, (Not the Win 2000 Server box), is always running Morpheus. It is on the same LAN as my Server. The 3rd box is not accessing the LAN, it is not running any processes at this time. The Server box is running a web server, but Terminal Services always seems to be slow regardless of whether anyone is actually downloading from from my web server.

Is there any way to reduce the terrible latency I encounter when I terminal service into my Server at home. Is it slow because I am running Morpheus on the LAN on another box? I mean it's a 2 way modem, Downloading doesn't affect uploading speed all that much.


Link to comment
Share on other sites

Depending on what your upstream speed is on your cable modem and if your running 10 or 100mb lan cards will determine your speed..

But its not just your connection speed, it could be the spec of the PC you are using to run the server.

Also in you have morpheos running it will be zapping some of your bandwith.

Oh BTW i moved your thread to the correct place

Link to comment
Share on other sites

Unfortunately on ATT Broadband It will only allow for 10Mbps.

But it seems slow even when I am not running Morpheus or any app that accesses the internet.

Is there a setting or something ON THE SERVER that will make it faster?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...