Jump to content

NT4 SP6a gone?


Peffse
 Share

Recommended Posts

I was just trying to patch up old NT4, and I can't seem to get Service Pack 6a High Encryption from Microsoft's download site. It just redirects to an error, saying the page no longer exists. I was able to get standard 6a not from Microsoft, but from a direct link to Microsoft on a 3rd party site, but that doesn't help.

I did a search on the forum, and nobody has mentioned it previously.

Link to comment
Share on other sites


Good question, although as an OS that has been out of support (completely) for a few years, seeing the downloads for updates and fixes disappear will likely be more common in the months and years to come.

Link to comment
Share on other sites

hmm means someone should download all the updates before its too late, just like MDGx hosts all the 95 updates on his site

I have most of their server content for NT and 2K backed up since last year.

Tonight I'll make sure I have evreything in NT40 branch just in case.

If (or actually - when) it disappears from MS server I'll make it available of course, no problem.

Edited by 888
Link to comment
Share on other sites

  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...