Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

XPize 5 support xp sp2 ?


Recommended Posts

hi

i'am a big fan of xpize :thumbup

i wanna to inquiry about the next release

it's will be just support sp3 ???!!!

because there are a lot who still using sp2 and they can't switch to sp3 for many reasons :(

regards,,

Link to post
Share on other sites

Earlier posts say that v5 will not support sp2 (At least in the initial couple of releases.)

Supporting SP3 might be a pain since quite a lot of files are different between the two. Whilst the installer framework supports targeting different versions of files in the same installation the workload involved in getting it right might be bit too much.

But if enough people can't upgrade to SP3 I'll make an effort to support it. How many of you aren't using SP3 and why?

Link to post
Share on other sites

i still using sp2 coz i don't feel anything different with sp3

and the most reason that make me to stuck with sp2 is it's best environment for DVB players especially ALT-DVB with Skystar 2

Link to post
Share on other sites

Hello, I wanna ask will xpize 5 support Windows Server 2003 family as well? or will it be abled to install on a Server machine? :ph34r:

Edited by tkrojam
Link to post
Share on other sites
i still using sp2 coz i don't feel anything different with sp3

and the most reason that make me to stuck with sp2 is it's best environment for DVB players especially ALT-DVB with Skystar 2

SP3 is more of an update rollup, so most of the changes are under the hood. I've never had any problems with SP3 (beyond the new uxtheme). What SP3 problems are you having with your DVB software? (personally I use MCE to watch DVB rather than the software that came with my tuner)

Hello, I wanna ask will xpize 5 support Windows Server 2003 family as well? or will it be abled to install on a Server machine? :ph34r:

WS2003 is functionally identical to Windows XP x64 so yes, it will be supported

Link to post
Share on other sites
What SP3 problems are you having with your DVB software?

ALT-DVB only support ( version 4.4.0 ) of Skystar2 which is only work with sp2

the others version unstable with ALT

Link to post
Share on other sites

I'm not using sp3 as it lagged my system down real bad when I installed it. I got rid of it and everything went back to normal. It would be fantastic if xpize 5 could support sp2. But if its too much work on your side, then I'd say forget about sp2 support.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...