Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


fatlip

An Official Thank You to MSFN board and Mods/Admins!

Recommended Posts

I just want to thank MSFN for allowing all of us disgruntled Seagate users to move our discussion from the Gestapo run Seagate forum to here. We have finally reached our goal, with the help of a lot of people, and a lot of hours, to find an at home solution to un-brick these drives without paying $1000's of dollars to DR companies, or RMA'ing our drives and losing all of our data.

I am positive that the size of the threads, and the number of views/and active users looking at the threads at one time, not only brought major attention to Seagate, but also put the pressure on them to come up with a reasonable remedy. They finally did, and ironically one of our members found the complete fix the same day.

Thanks Again!

Fatlip

:thumbup

Share this post


Link to post
Share on other sites

I should like to thanks all.

It feels well to know people initiation for other, not only for money.

Thanks to all, kind regards from Austria.

Share this post


Link to post
Share on other sites

Glad we could help. Hope you stick around!

Share this post


Link to post
Share on other sites

You are welcome. Also, a public "thank-you" to DerSnoezie for keeping the heat on Seagate for our users (and others, of course). Very good work indeed. I have pinned all Seagate discussions, for others to find.

Share this post


Link to post
Share on other sites

Not that I want to toot my own horn, but I spent many many many hours researching and spreading the word, especially in the original Seagate forum, spreading the news of this bug to PC review companies and review forums etc.

I am just glad we found the answer!!!!!!

BTW: PICHI messaged me, and the fix of the LBA=0 worked for him. We both put in a lot of collaborative time together and I am glad he was able to recover his data.

Thanks all!

G

You are welcome. Also, a public "thank-you" to DerSnoezie for keeping the heat on Seagate for our users (and others, of course). Very good work indeed. I have pinned all Seagate discussions, for others to find.

Share this post


Link to post
Share on other sites

Yay I have been on holiday for about a week so this is great news!!!!! Wow 88000 views on my thread! I have to read it all right now!

Share this post


Link to post
Share on other sites
Not that I want to toot my own horn, but I spent many many many hours researching and spreading the word, especially in the original Seagate forum, spreading the news of this bug to PC review companies and review forums etc.

I am just glad we found the answer!!!!!!

BTW: PICHI messaged me, and the fix of the LBA=0 worked for him. We both put in a lot of collaborative time together and I am glad he was able to recover his data.

Thanks all!

G

Yes, credit where credit is due. Especially considering the tech stuff :thumbup

Edited by DerSnoezie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×