Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Zenskas

Seagate Barracuda 7200.11 Troubles

Recommended Posts

will any of these proposed fixes (either by seagate or members of this forum) work for drives which are not detected by the bios?

can anyone update me please? I've been going back through the previous posts but find little reference to the not detected by bios problem.

thanks in advance.

Share this post


Link to post
Share on other sites

Hi,

is there an update for drives with CC1H firmware already? Seagate writes on their update page:

* Note: If your drive has CC or LC firmware, your drive is not affected and no further action is required. Attempting to flash the firmware of a drive with CC or LC firmware will result in rendering your drive inoperable.

I hope they are right

Edited by Jackie78

Share this post


Link to post
Share on other sites

Didn't had time to read everything yet but the firmware cannot retrieve current

time/date from your computer. It is something probably related to spin-up times,

power-on hours or something else (like G-List) which degrades over time...

I think Seagate should make their firmware open-source AS IS even if this requires

applicants to abdicate warranty so developers and beta-testers can improve their

product, fix bugs, test and even offer better support (currently their tech-support is

overloaded with this 7200.11 issue and even the serial number application is down).

They should at least describe exactly what caused the problem and what was done

to fix it because currently there is not warranty that a patched drives with newer

firmware will not fail again after 2-3 years due to same reasons.

A few years ago Maxtor (and Quantum) were plagued by translation and firmware corruption

issues and they didn't learn from it (Maxtor was acquired by Seagate) ? Maybe some of their

their employees were trying to warrant their jobs by closing their eyes for this issue... :whistle:

News:

http://stocks.us.reuters.com/stocks/keyDev...=20090114192200

Edited by sieve-x

Share this post


Link to post
Share on other sites

Alrighty. So I see there is some new developments with this issue and seagate. What exactly should I be doing here to upgrade my firmware?

Should I ignore it due to it being the sd1a firmware?

What's the deal here. I keep reading "don't do this" and "seagate is a buncha tards" all over the place.

Thrown me a bone here.

Lets get some clear instructions and advice.

Share this post


Link to post
Share on other sites
Alrighty. So I see there is some new developments with this issue and seagate. What exactly should I be doing here to upgrade my firmware?

Should I ignore it due to it being the sd1a firmware?

What's the deal here. I keep reading "don't do this" and "seagate is a buncha tards" all over the place.

Thrown me a bone here.

Lets get some clear instructions and advice.

From my experience I've tried the ISO image they released on several machines and I always get the same error...'Drive not detected, ST3500320AS expected'.

I would recommend waiting until Seagate releases a firmware/utility that is actually compatible with our drives, as I know most people aren't having success with the currently released firmware.

Share this post


Link to post
Share on other sites

Hello,

I have noticed that my SMART value 05 - Reallocated Sector Count is increasing, although my drive is brand new, firmware CC1H, is it a reason to worry? Heres what it looks like:

HD Tune: ST31500341AS Health

ID Current Worst ThresholdData Status

(01) Raw Read Error Rate 118 99 6 171292852 Ok

(03) Spin Up Time 100 100 0 0 Ok

(04) Start/Stop Count 100 100 20 7 Ok

(05) Reallocated Sector Count 100 100 36 3 Ok

(07) Seek Error Rate 60 60 30 1076572 Ok

(09) Power On Hours Count 100 100 0 112 Ok

(0A) Spin Retry Count 100 100 97 0 Ok

(0C) Power Cycle Count 100 100 20 7 Ok

(B8) (unknown attribute) 100 100 99 0 Ok

(BB) (unknown attribute) 100 100 0 0 Ok

(BC) (unknown attribute) 100 100 0 0 Ok

(BD) (unknown attribute) 99 99 0 1 Ok

(BE) Airflow Temperature 60 59 45 672399400 Ok

(C2) Temperature 40 41 0 40 Ok

(C3) Hardware ECC Recovered 55 41 0 171292852 Ok

(C5) Current Pending Sector 100 100 0 0 Ok

(C6) Offline Uncorrectable 100 100 0 0 Ok

(C7) Ultra DMA CRC Error Count 200 200 0 0 Ok

(F0) Head Flying Hours 100 253 0 112 Ok

(F1) (unknown attribute) 100 253 0 -12255735 Ok

(F2) (unknown attribute) 100 253 0 -174337236 Ok

Power On Time : 112

Health Status : Ok

Edited by Jackie78

Share this post


Link to post
Share on other sites
A few years ago Maxtor (and Quantum) were plagued by translation and firmware corruption

issues and they didn't learn from it (Maxtor was acquired by Seagate) ? Maybe some of their

their employees were trying to warrant their jobs by closing their eyes for this issue... :whistle:

Amusingly, I've got a few maxtor drives from before they were brought out by seagate..... a few have seagate ASICs on them

Share this post


Link to post
Share on other sites

The firmware fix isnt working for any of my drives that is affected only get "error cant find the drive" when i use the bootable utility.

My drives is below:

New (working):

Serial Number: 6QM0BQ61

Model Number: ST3500320AS

Firmware Revision: SD15

Old (not working):

Serial Number: 9QM603KL

Model Number: ST3500320AS

Firmware Revision: SD15

So i wonder when is the firmware fix going to work on everybody that has SD15 firmware and is affected???

D**n those seagate <_<

Edited by frallanfree

Share this post


Link to post
Share on other sites
I'm curious... Ready but size is 0GB. => Update firmware to SD1A => will Harddisk repair?

Unfortunately SD1A isn't new at all, I got that a week ago on hdguru.

As far I know, SD1A also have issues, just like SD15.

Gradius

Share this post


Link to post
Share on other sites
Well, now they recommend everybody with SD15, SD16, SD17, SD18, SD19, or AD14 to upgrade to SD1A, so there's no point in having a S/N check tool. I think they all may exhibit the problem; it's just that the drives made in Thailand with SD15 during some period of time are significantly more likely than the others to run into this issue. Is the SD15 firmware for drives made in Thailand different from the SD15 for those made in China? I kind of doubt it, and I think the reason drives made in Thailand failed a lot more than those made in China because of slight mechanical differences in the parts used. IIRC, there are several bricked drives that were made in China. If that is true, all drives will fail under the "right" circumstances, so it makes sense to change the firmware for all of them. I guess they first wanted to limit the scope of the issue by using the S/N check tool, but then changed their minds (either gave up or perhaps it's better for PR.)

I see no point about SD1A, it was also reported as a buggy firmware. :blink:

Gradius

Share this post


Link to post
Share on other sites

After checking the HDs with HD Tune, under Info I get no cache information (buffer) at all on newer drives.

I have 2x1TB with CC1F (buffer appears as n/a).

On all other HDs (olders), even Seagate brand, the buffer shows correctly.

They say CC aren't not affect, but I'm very scared, because it could means the old cache bug is still there !

Gradius

Edited by Gradius2

Share this post


Link to post
Share on other sites
It's in a hidden part, but if you try booting with it you will get the FW update program loaded automatically. Give it a try and you will see. Don't expect the FW update to work though as no one has been able to update their drives so far.

As you said , with the iso it said to me that drive not detected :(

I've seen today that 4 drives that I received last week are Barracuda GT in front of the normal barracuda, anybody knows the difference? (firm is also sd15)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×