Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


tommyp

Windows Updates

Recommended Posts

@ Tommyp

fyi..>

Published: June 09, 2009 - Updated: June 17, 2009 - Version: 1.1

http://www.microsoft.com/technet/security/...ory/969898.mspx

In the (969898, v1.1) FAQ..>

Does this update replace the Cumulative Security Update of ActiveX Kill Bits (950760)?

No, for the purpose of automatic updating, this update does not replace the Cumulative Security Update

of ActiveX Kill Bits (950760) that is described in Microsoft Security Bulletin MS08-032.

Automatic updating will still offer the MS08-032 update to customers regardless of whether or not they

installed this update (969898).

However, customers who install this update (969898) do not need to install the MS08-032 update to be

protected with all the kill bits set in MS08-032.

:)

.

Share this post


Link to post
Share on other sites

Thanks LonFarGon and welcome to the board.

So, does this mean that the update supercedes something else? Or is it supposed to be used in tandem with MS08-032? One sentence says that it doesn't supercede the cumulative activex rollup, and another sentense says if you install the 969898 update then you don't need MS08-032. My vote is that the new one replaces the old. Now I know why they are dropping support for 2000 soon, they can't even get a lousy KB article clear.

Share this post


Link to post
Share on other sites

The article states that KB969898 replaces KB950760, but just not for automatic-updating, which then must mean that there's a bug in the automatic update engine, since the article states that you don't need KB950760 if you have allready installed KB969898...

Share this post


Link to post
Share on other sites

Hi

@ Tommyp

Peeps that are using windows update should install both. First KB950760, then KB969898.

That way there is no nagging from Microsoft Update, or a 3rd party app like Belarc Advisor. :)

Works for me in 2K.

@ Martin H

Bug.. Yes, more then one- no doubt! heh.. :)

For sure it will not be fixed anytime soon.

cya

Share this post


Link to post
Share on other sites

Does HFSLIP v1.7.8 still work with the newest updates listet on the list, i.e. IE8, or should I use the beta-version?

To improve the GUI-experience, the following feature could be added, to avoid questions as the one I just gave you:

Get HFSLIP to check two online RSS-files - one file with the current hotfix list, and one with the deprecated hotfixes. Then HFSLIP automatically check the subdirectories for hotfixes that the user intends to slipstream, and report if any updates are not included, and also report if deprecated ones are present. Just remember to include an option to skip the proces, if you want a specialized version to slipstream, and everybody will be happy :)

Share this post


Link to post
Share on other sites

You should use the latest beta, as IE8 slipstreaming was one of the things added in the betas...

Share this post


Link to post
Share on other sites
You should use the latest beta, as IE8 slipstreaming was one of the things added in the betas...

The board is pretty confusing Martin, look at it

---> Latest stable release - HFSLIP 1.7.8 - June 14

And then look at that thread, glance a bit at what the first post says.

Then go look at the Test Release thread, and this is still at the very top of it, before TommyP edits in:

These versions are test builds. Use them at your own risk.

A new final was released on June 14 2008. If you were referred to this thread prior to June 14, please get the final from the main thread.

The "Sticky: HFSLIP, The 2K/XP/2K3 slipstreamer" thread should be locked/renamed or something, and the first post updated, as well that bit I quoted needs to be removed from the current "HFSLIP - Test releases" thread.

Share this post


Link to post
Share on other sites

Thanks for the alerts, guys.

I went into the site and removed a bunch of IFrame triggers.

I must have had a Trojan that sent my FTP credentials to someone who had some fun at my expense.

Oddly, this has only happened to me at IX Web. Honestly I am not sure if THEY get hacked and then I visit and get a Trojan, or if I get the Trojan first. I'm sure it's me. Hard to tell after it's happened a few times and I seemed to have a clean system.

Anyway, I have requested a site review from Google and we'll go from there.

Thanks again for this alert, guys.

Share this post


Link to post
Share on other sites
Guest

It might not be you. These things are setup so that websites infect each other.

Share this post


Link to post
Share on other sites

@TommyP:

A very small nitpick to when you are anyway going to update your update-lists, is that the removal-date isn't right on the Win2k list...

(And my previous remark about an IE out-of-band update, is MS09-034, where KB972260 replaces KB969897...)

CU, Martin :)

Edited by Martin H

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...