Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Was I stupid to run Vista Update on a Vlite installation?


zicoz

Recommended Posts

I just installed my first Vlite installation, and it worked fine untill I tried to run Windows Update, because now it just keeps looping on the boot, it gets to 100% on the "3 of 3" part, then it reboots, and this goes on and on and on and on. Is it impossible to run Windows Update on a vlite intallation? Is this somehow because it tries to update things that aren't there?

Link to post
Share on other sites

I just installed my first Vlite installation, and it worked fine untill I tried to run Windows Update, because now it just keeps looping on the boot, it gets to 100% on the "3 of 3" part, then it reboots, and this goes on and on and on and on. Is it impossible to run Windows Update on a vlite intallation? Is this somehow because it tries to update things that aren't there?

I run Windows Update un vlite vista, and it works fine! I think it depends on what you removed...

Link to post
Share on other sites

The looping error from the 3 of 3 update is tricky. Mostly though it is because you removed 1 too many things.

This is one reason why I'm going to be cautious of what I remove when I make a disk. There is just too many things that can screw up. As well you might want to test it in VirtaulBox, before doing a clean whip/install.

Edited by deathman20
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...