Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
Shadow_Fi

How can i force aero.

Recommended Posts

Any idea how i can force aero in vista home? I have "Intel® Graphics Media Accelerator X3100 (Up to 256MB shared)" (965 chipset) accelerator on mine Dell Latitude D630 laptop. 2gigs of ram.

Mine windows are not transperent, how i can force them to be???

I have made these changes to registry with no help.

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DWM]

"EnableMachineCheck"=dword:00000000

"Animations"=dword:00000001

"Blur"=dword:00000001

"Composition"=dword:00000001

"CompositionPolicy"=dword:00000002

"UseAlternateButtons"=dword:00000000

"Glass"=dword:00000001

"Metal"=dword:00000000

"ForceSoftwareD3D"=dword:00000000

"DebugMessages"=dword:00000000

"DebugZOrder"=dword:00000000

"DebugMouse"=dword:00000000

"DebugDumpTree"=dword:00000000

Any idea?

Share this post


Link to post
Share on other sites

the EnableMachineCheck setting doesn't work any longer. Beginning with the Feb CTP Build 5308 you must have an compatible Dx9 card with WDDM drivers. Do you have the latest driver installed?

32Bit:

http://downloadcenter.intel.com/Detail_Des...p;DwnldID=16777

64Bit:

http://downloadcenter.intel.com/Detail_Des...on〈=eng

Share this post


Link to post
Share on other sites

Verify what your rating is in computer properties. You might have to rerun the ratings test to score high enough to enable aero. There are no switches or reg keys to enable this anymore.

Share this post


Link to post
Share on other sites
Wait "vista home"???

Basic or Premium?

You might not even HAVE aero!!!

You were right. Strange but one guy had Basic also as me, but he had Aero. I think DELL removed it from their version of Vista. Anyway i installed Vista Ultimate, and now i have Aero fully working.

Thank you all for your help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...