Jump to content

Display My Computer and My Documents icons on desktop by default


 Share

Recommended Posts

So I've integrated the Zune and Royale themes on my CD, and set the Zune theme to be the default on install via the WINNT.SIF file. What I'm not able to do yet, is set the My Documents and My Computer icon to display. I've tried to do it by registry via this link, and while the keys are successfully created, the icons still need to be manually enabled. I've also researched the .theme files but nothing sticks out to me there. Any tips?

Link to comment
Share on other sites


I got this from the tweaking section of this forum.

Windows Registry Editor Version 5.00

;Show all standard MS icons on desktop.
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\NewStartPanel]
"{871C5380-42A0-1069-A2EA-08002B30309D}"=dword:00000000
"{450D8FBA-AD25-11D0-98A8-0800361B1103}"=dword:00000000
"{20D04FE0-3AEA-1069-A2D8-08002B30309D}"=dword:00000000
"{208D2C60-3AEA-1069-A2D7-08002B30309D}"=dword:00000000

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...