Jump to content

BSOD during OS Selection


c_SW
 Share

Recommended Posts

Hello,

I got a strange BSOD occuring during the OS Selection, right after the DVD was copied to the disk or when I try to select the new folder.

First I thought it was because of the WIM driver, I used (tried the single files provided by one of the users here in a posting), so I deleted it. --> no change

Then I tried to go back to vlite 1.1.6, but found that WIM was not shown to install. So I my guess was, the driver is somewhere in the registry or missinstalled anywhere. I downloaded the WAIK then installed it, deinstalled it, did a registry cleanup, rebooted and installed vlite 1.1.6 again. The popup for installing the WIM driver appeared, I installed it... was happy, but... BSOD again.

The BSOD is something with ntfs.sys, namely 0x00000024. As my guess was wrong and the WIM driver seems not to cause it...

I also found a posting with a similar situation, in this case the antivirus programm seems to cause it, but I also tried deactivating my kaspersky internet security and the BSOD was occuring anyway. :(

Does anyone has any idea about that?

Thanks in advance

Christian

Edited by c_SW
Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...