Jump to content

2 Laptops Not POSTING


ripken204
 Share

Recommended Posts

this is VERY strange.

i time track meets along with one of my coaches..

my coach has 2 laptops that he uses to time with.

both have XP SP2 on them.

last night he ran a windows security update, an IBM A31, he left it to do the update, came back and the computer had a blank screen. he tried to restart it but no matter what, blank screen, doesnt even POST.

so today we had to run the meet with one laptop, an IBM R51.

it ran perfect for the whole meet. there was a rainstorm but we were under a tent, a little bit of water got onto the keyboard but just a little. it has had worse before.

so when my coach got home after the meet, he goes to turn his R51 on and was going to upload the meet results to his website, but as he was using Firefox, the computer all of a sudden BSODed. and now it also does not POST.

occasionally he would get 4 medium/long beeps coming from the R51. i had him take out the CMOS battery with no success.

He has not done anything with the A31 yet.

i was realling hoping that resetting the CMOS battery on the R51 would work but it didnt..

what else can we possibly do?

we need both of these laptops for timing meets and without them we're pretty much screwed, especially my coach.

it is just so odd that both of them are experiencing the same type of hardware problems in the same day.

both of the laptops were hooked up to the same network last night, my coach's home network. i guess there could be some sort of a hardware virus but what! and how would i go about fixing it...

Link to comment
Share on other sites


Is it possible that they are actually posting, but there's something wrong with the display and you just can't see? Also, you said you removed the CMOS battery, but have you tried actually replacing it?

i have not tried replacing it yet, the battery for the R51 is really strange, its not the normal one.

for the A31 when i started is up, the lights for the power,hdd,etc all went on, then a second later only the power light was still on.

so there is no hdd activity meaning its not booting up windows.

Link to comment
Share on other sites

In the old days, we used to get this problem when the laptop battery (not the cmos battery) had gone bad. Removing the battery with the power cord removed and letting it sit for a few minutes would enable it to post after plugging power back in (leaving battery out).

Edited by techtype
Link to comment
Share on other sites

ya i had him remove the battery for when he was taking apart the R51, so its was about 30min without the battery in, i was on the phone with him.

but it still didnt boot up.

i am not sure of the current status of it.

Edited by ripken204
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...