Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
Eliasrd

strange error with multiboot cd when formtaing C

Recommended Posts


hmm... weird. does formatting with windows 98 yield similar results???

well, you can go with the flow and try out this test...

boot windows xp "original" single cd via vmware and try formatting there and see if it works... try it out with windows 98 boot disk also just to be sure...

Share this post


Link to post
Share on other sites

i using Virtual PC 2007

and when i use orginal cd its work fine

but when i use my multiboot

so its give this error :(

Share this post


Link to post
Share on other sites

i made the multi boot dvd referring to flyakites tutorial too man but mine works fine...

your boot and your hex editing tricks are working fine so i guess theres some problem with the setup files in the SETUP directory...

open the iso with magiciso and overwrite the XP setup files in "AIO-DVD\SETUP\XP\" once again.

Edited by rageaddict

Share this post


Link to post
Share on other sites

mybe its becuase i use nLited windows ? (for all 3 windowses i have ther)

but when i use one of the nliteed windows whitout the multi boot every one work fine

Share this post


Link to post
Share on other sites

id recommend you keep it simple before you tweak around with nlite.

theres cdshell menu formatting... autoruns and other such cleans ups you'll find interesting but for now get the multi boot working by keeping it simple. thats what i did before i experimented...

Share this post


Link to post
Share on other sites

i have in my multiboot

a full xp untouched FULL

and its give me the same prob :(

Share this post


Link to post
Share on other sites

how many OS do you have in you "multi-boot"? have you tried other NT based OS like 2000, 2003?

anyways, the files to edit are...

\pro1.dat

\pro1\setupldr.bin

\pro1\txtsetup.sif

Share this post


Link to post
Share on other sites

this is what i have :

ROOT\setup\XP1(nLited)

ROOT\setup\XP2(nLited)

ROOT\setup\FullXP

ROOT\BOOT\(cdshell)

ROOT\PRO1

ROOT\PRO2

ROOT\PRO3

ROOT\PRO1.DAT

ROOT\PRO2.DAT

ROOT\PRO3.DAT

ROOT\WIN51

ROOT\WIN51IP

ROOT\WIN51IP.SP2

in all of tham i edited

those 3 files

\pro1.dat

\pro1\setupldr.bin

\pro1\txtsetup.sif

the boot to any of the systems is fine

i can choose were to install

but when its start to format driver C

its give me this error ^

Share this post


Link to post
Share on other sites

the only thing i can think of now is to multi boot 2000 or 2003 and check if it works... if it doesn't then theres surely something wrong your doing with the tutorial.

Share this post


Link to post
Share on other sites

well... if the "flyakite" tutorial works on 2000 and 2003 then it should DEFINITELY work on windows xp... if it doesn't then get a new windows xp cd :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...