Jump to content

Need Help! Windows Server 2008


Recommended Posts


So I've been running this script which is a batch file that copies files everyday from one computer to another on my old Windows server 2000 computer and it worked great. However now I "upgraded" to Windows server 2008. I modified the script to run now on the Server 2008, which it does when running the script manually, but I would rather have it setup with the task scheduler like in my Server 2000. I copied the setup used in the 2000 task scheduler setup and ran the script with the highest permissions and as an administrator.

It runs the script but never finishes it, only getting a fraction of the way through the folders. My best guess is that its some sort of permissions setting somewhere, but I have no idea which one or where. I tried disabling DEP and UAV just to get it to work but it doesn't seem to make a difference. If anyone knows why this is happening I could really use the help.


A Lost Server 2008 User

Link to comment
Share on other sites

So if you run the script manually does it work fine? If it does, see what user account youre running the script under. Otherwise, use filemon or regmon to see what it's hanging on. Check event viewer.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...