Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

98 s.e I.E 6 Page Errors


Recommended Posts

When I hover over the EDIT on any of my Open questions on Yahoo answers I do not get the drop down menu that includes the ability to delete the question if it's still open.

I receive the following errors when I click on the yellow icon with the black exclamation mark at the bottom left hand corner.

At work I get the drop down and I don't receive the yellow warning icon but I use XP there, so I don't know if this is a 98 issue or not.

I have tried most things like deleteing temp files etc.

The details of the error are...

Line 188

Char: 615

Error: Invalid Character

Code0:

Then when I click on previous for the same error I get........

Line 900

Char:3

Error: 'YAHOO 'is undefined'

Code:0

I use I.E 6 - 2800

Windows 98 S.E

Link to post
Share on other sites

Looks like a scripting problem. Do you have Ms script 5.7? I find it doesn't work so well with 98, 5.6 works better. Worst case you can use Opera, as it seem to work better with sites that use more advanced features.

Link to post
Share on other sites
Looks like a scripting problem. Do you have Ms script 5.7? I find it doesn't work so well with 98, 5.6 works better. Worst case you can use Opera, as it seem to work better with sites that use more advanced features.

I have version 5.6

Link to post
Share on other sites
Looks like a scripting problem. Do you have Ms script 5.7? I find it doesn't work so well with 98, 5.6 works better. Worst case you can use Opera, as it seem to work better with sites that use more advanced features.

Tried Opera, still didn't work.

Link to post
Share on other sites

The problem may be with the website. It happens (yes, even in big websites). It's much more common than you think.

In any way, you can try with different browsers (e.g. Opera, FireFox, etc). If the problem persists, it's probably the website.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...