Jump to content

Sata drivers, SP3, and HFSLIP 1.7.6rc7


straytoasters
 Share

Recommended Posts

Can anyone tell me what nLite does that is radically different then HFSLIP when adding in drivers (SATA specifically). If I add the SATA drivers via the HFEXPERT\DRIVERCAB or $OEM$ method I get the error 0x00000007b (0xf78d2524, 0xc0000034, 0000000, 0000000), just as the machine is starting the actual install (just after all the files are copied over from CD/DVD). The same drivers DO work if I add them in via nLite (using the same HFSLIP-ed sourcess as my source).

I am going to go back and try the experiments again, but if anyone has encountered this and can tell me what I am doing wrong please let me know.

One thing I did notice in the HFSLIP log is that while these files are in the HFEXPERT\DRIVERCAB folder, Version.txt, TXTSETUP.OEM, IaStor.sys, iastor.inf, iastor.cat, iaahci.inf, iaahci.cat, when the "remaking the driver.cab" section came up the two .inf files were not listed.

HFSLIP 1.7.6rc7

Using the drivers from Dell Optiplex 755 (R173412, but pretty sure I tried R165147 also). These drivers (when added in by nLite) seem to work for several machines, but the Optiplex 755's are my main concern.

Straytoasters

Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...