Jump to content

nLite crashes


DLD-UK
 Share

Recommended Posts

Hi,

I'm new to nLite and have successfully run it once and built a bootable CD, but when I try to run it again it crashes with the error below being posted to event viewer. This appears to be saying that a directory is not found, but I have no idea why. The reason for running it again is simply that the person whose PC I'm re-installing wants another account that he hadn't previously told me about. Although I'm running nLite on Vista the target machine is XP Home.

BTW, it would be great if there was an option to save the information that has been entered rather than just using a previous session. When the program crashes you have to re-enter all the information again and it gets really tiresome after about 4 times!

Anyone any idea what the missing directory is and why it is missing? Also, does nLite create error reports anywhere? I've checked the obvious places.

Thanks

David

- System

- Provider

[ Name] Windows Error Reporting

- EventID 1001

[ Qualifiers] 0

Level 4

Task 0

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2008-05-21T13:36:12.000Z

EventRecordID 4123

Channel Application

Computer Leo1

Security

- EventData

240691240

5

CLR20r3

None

0

nlite.exe

1.4.5.4

4829f2a4

mscorlib

2.0.0.0

4536f11f

3318

119

System.IO.DirectoryNotFound

C:\Users\David\AppData\Local\Temp\WER8ECB.tmp.version.txt

C:\Users\David\AppData\Local\Microsoft\Windows\WER\ReportArchive\Report17cca24b

Link to comment
Share on other sites


Having run this a couple more times it appears that it is crashing when trying to include XP themes into the build. When nLite first runs it gives an error message saying that the luna.msstyles file is not found in my Windows directory. I'm not sure why it is looking in my Windows directory as I'm running nLite on a Vista machine to build a CD for an XP machine. I also have no idea why it is looking for the Luna msstyles file in the first place.

Anyone got any advice on how I fix this?

Link to comment
Share on other sites

When nLite first runs it gives an error message saying that the luna.msstyles file is not found in my Windows directory. I'm not sure why it is looking in my Windows directory as I'm running nLite on a Vista machine to build a CD for an XP machine. I also have no idea why it is looking for the Luna msstyles file in the first place.

Anyone got any advice on how I fix this?

I havnt seen such error in XP SP2 machine

There is not any Luna theme nor Luna.msstyles but there are other themes...

Looking for luna.msstyles file sounds Strange... :unsure:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...