Jump to content

D-link and vista problem


Recommended Posts

Is there anyone who got problems with D-Link and V´lited Vista 32/64?

My connection starting connect/reconnect,Like ultrafast.. sometimes i dont even connect.

I have to reconnect, change duplex 10 times before i am lucky :wacko:

have not a clue what component making it..

and yes i keep the things i "should" keep :rolleyes:

Link to post
Share on other sites

I had a D-Link router connected to my adsl modem, didnt work good at all. Ended up buying a cheap linksys wag200g, works miracles, but isn't good at lots of LAN copying, but for wireless home usage and such, its perfect. Perhaps you could see for any error msgs in Event viewer, you're not giving us much to work with..

Link to post
Share on other sites

If you go to device manager and go to the Dlink properties... look for a tab called Power Management and make sure all the boxes are unticked... sometimes there isn't a power management tab.

Link to post
Share on other sites

Thanks all!

There isnt a Dlink properties,and there´s no drivers to my router..,What a piece of crap!

Ive only got trouble since ived got the router :realmad:

Maybe i take your advise TranceEnergy and buy a Linksys :thumbup:

Link to post
Share on other sites

Router model?

Have you tried updating the firmware for it?

Does it work better with a normal/non-vLited Vista?

Link to post
Share on other sites

LegoLiam: There was one box filled "shutdown to save power" I have a Nvidia nForce Networking Controller.

DL. : Modellnumber is : DI-524. It work better with "non-V´lited Vista" I have to keep like every services to be safe :}

Have not installed firmware

Nuhi: is it possible to seperate "diagnostics"? i would like only Network diagnostic

Thanks all!

Link to post
Share on other sites
DL. : Modellnumber is : DI-524. It work better with "non-V´lited Vista" I have to keep like every services to be safe :}

Have not installed firmware

Thanks all!

If it works better with a non-vLited Vista then it's most likely something you removed/disabled, and not the actual router.

Updating the firmware for the router probably won't hurt, but since it's most likely your vLited setup (or a combination) that is causing problems that may or may not help either.

Try searching for "d-link 524 vista" or similar and you'll find mulitple hits on that topic.

This is the KB they're often referring to: http://support.microsoft.com/default.aspx/kb/928233

Are you using a wired or wireless connection to the router?

Edited by DL.
Link to post
Share on other sites
Thanks all!

There isnt a Dlink properties,and there´s no drivers to my router..,What a piece of crap!

Ive only got trouble since ived got the router :realmad:

Maybe i take your advise TranceEnergy and buy a Linksys :thumbup:

Remember, Linksys is a division of Cisco. I could tell you a story about a certain cisco router, but i'm not at liberty to say lol.

Rest assured cisco is kick a** top notch products. Linksys is their brand for the home users, tho they pack a punch still.

I'd say linksys or perhaps a 3com at worst. My wag200g costed about 5 pints and well worth it, i went thru 5 adsl modems, in 2 months before i settled with linksys, and its a keeper for sure. My criteria for keeping it was consistent low ping, good wi-fi lenght (bcoz of gf) and wi-fi stability, and easy setup as well as configuration. It boots very fast vs the thomson,3com,d-link, and lol i cant remember its name anymore modems.

There are no gigabit adsl modems per date as i know of, and i dont need a router which gives you q-os enabled gaming priority adding latency to the lot, because i dont intend to download anything while gaming online anyway.

Usually keeping it simple is what works best.

Of course if u can get a cisco adsl modem, and u can afford it, go for it. I recently spotted they came out with one with 8 ports etc, about 25 pints cost, lol, but i need only max 4 ports so..

edit: That d-link 524 looks like a stars wars space craft that's gone into retirement, lol.

edit2: my wag200g http://www-au.linksys.com/servlet/Satellit...ename=AU/Layout

is available for use both for annex A and annex B adsl2 isp services.

Some modems are not, and will simply not work if in wrong setup, make sure you check what you have, annex A or B, before you do any new purchase if so. That's important.

Edited by TranceEnergy
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...