Jump to content

Booting Problems


D_block
 Share

Recommended Posts

ok, here is the problems. There is a Dell gx model optiplex in work which keeps restarting. apparantly some guy installed or at least tried to install Zone alarm on it some days ago and since then the system is acting crazy. As you are prompted with the log on screen to enter username and password and you enter it, the pc logs back out in about 2 seconds before it even loads the desktop or explorer. Now i tried booting in safe mode to see is the problem persists and so it does . i cant access explorer or a run command so im stuck. Any of you guys knows what goin on here ??

As i said , as u log in it logs out, when u enter your pword all u here is the lon out song and u are back at the log in screen !!

Help Needed !!

Link to comment
Share on other sites


I've seen this before when repairing computers for people. Try searching Google for "xp logoff after login"

Have you ever messed with BartPE or use a WindowsPE disk before? This might be your easiest route to get back into that computer!

Link to comment
Share on other sites

well i have windows PE but im not too familiar with it ! maybe if i get a waslk through on how to use it an solve this problem that would be good !!

**checking the google option **

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...