Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


jhmac77

Slipstreamed and NLite windows XP sp3

Recommended Posts

I slipstreamed and NLited windows XP sp3 5512 version (both ways). I though that the install was not susposed to ask for the product key. But it did for the Product Key. What did I do wrong?

Jim

Share this post


Link to post
Share on other sites

If your key that you entered works with SP2 it will work with SP3 as well in the next nLite version, reslipstream it from fresh then.

Share this post


Link to post
Share on other sites

nuhi please explain what you mean. I used the same key in sp2 as I did in sp3 but I still had to reenter it during installation.

Does anyone else know why it won't work. I used regular slipstreaming as well as nLite and made two different installs, one with slipstreaming and the other with nLite.

Jim

Edited by jhmac77

Share this post


Link to post
Share on other sites

It is a known bug when SP3 is slipstreamed under Windows Vista.

As I said fixed in next version, out soon.

Share this post


Link to post
Share on other sites

I am using windows XP not Vista. Don't like Vista. Microsoft is developing a Vista replacement called Windows 7!!

Share this post


Link to post
Share on other sites

I asked where is the guide to nLite. You claim it is not continuing to be updated but where is the older guide????? I also ask you why my install asked for the Product Key.

My Product Key works, but I have to add it each time I install with either sp2 or sp3. What I am talking about is that the product key is susposed to be unattended. That means I don't have to add it when I install. Do you understand?

Jim

Edited by jhmac77

Share this post


Link to post
Share on other sites

@jhmac77

Easy! Keep silence!

Now one on this forum get mony for helping you! And with this way of talking no one will help you!

Btw.... the main problem of every PC problem are 12inch in front of the monitor! :crazy:

Share this post


Link to post
Share on other sites

Never had this prompt while slipstreaming with nlite in SP2 nor having any in now with SP3,it always work smoothly and never prompts for any key afterwards during installation.You must be missing the step to give key in the 'Unattended' option of the nlite. Are you Booting from the slipstreamed CD ?

Edited by zabardast_1

Share this post


Link to post
Share on other sites
@jhmac77

Easy! Keep silence!

Now one on this forum get mony for helping you! And with this way of talking no one will help you!

Btw.... the main problem of every PC problem are 12inch in front of the monitor! :crazy:

What do you mean 12inch in front of the monitor?

Do you mean there is someone hiding behind me?

I am almost blind so I sit 3inch in front of the monitor.

Darn, now I will be paranoid, someone lurking behind me, :thumbup

Just teasing, just teasing.

I can understand his frustration. I am in the same boat.

BTW, thanks for the program nLite.

Share this post


Link to post
Share on other sites

I have just slipstreamed sp3 using the latest nlite program and it will not accept the installation key - this is the same key that works with sp2.

I have tried creating the slipstream disk in Vista and XP!,,,

Any ideas why?

Anyone?

Share this post


Link to post
Share on other sites

works fine here and does not ask for my serial key at all as i put it in the unattended section within nlite...slipstreamed sp3 with nlite whilst on xp machine and works perfectly as it should do. cheers nuhi :hello:

Share this post


Link to post
Share on other sites

Hey gents,

I can confirm this same behavior in my scenario... here's what I've done:

on x64 I...

took a SP3 RC slipstreamed XP student source and slip'd SP3 final overtop

added some apps via hotfix (incl. RyanVM's .NET 1,2,3 BETA)

tweaks and options and unattended... yadda, yadda... if anyone *REALLY* wants the .SIF or the .INI I'll post it

checked the .SIF and the key was in there fo'sho (I forget, is it supposed to be under [userData] ??) I chose 'hide pages' as my mode

but, the product key page is the only one that prompts... weird huh?

<sarcasm>

Oh, and Nuhi, **** you man, fix this and get a user manual for gods sake... lord knows you're not busy or creating a software technology like this and maintaining updates isn't hard enough!!

</sarcasm>

@jhmac77 - dude, I know english is not your first language man, but, please, some respect where it is due. That, or pay the man's wages if u want something that bad... what are your rates Nuhi, $400/hr <grin>

you know what, here's the SIF file, f' it... y'all is gonna ask anyhow.


; Generated by nLite 1.4.7

[Data]
AutomaticUpdates="Yes"
Autopartition=0
MsDosInitiated=0
UnattendedInstall="Yes"

[Unattended]
UnattendMode=DefaultHide
UnattendSwitch="Yes"
OemPreinstall="Yes"
OemSkipEula="Yes"
FileSystem=*
WaitForReboot="No"
NoWaitAfterTextMode=1
NoWaitAfterGUIMode=1
DriverSigningPolicy=Ignore
NonDriverSigningPolicy=Ignore

[SystemRestore]
RestorePointLife=60

[GuiUnattended]
EncryptedAdminPassword="No"
AutoLogon="Yes"
AdminPassword="password"
TimeZone=035
OEMSkipRegional=1
OemSkipWelcome=1

[Shell]
DefaultThemesOff="Yes"
DefaultStartPanelOff="Yes"

[Components]

[UserData]
ProductKey="YADDA-YADDA "
ComputerName=WINBLOZE
FullName="User"
OrgName="Home"

[RegionalSettings]
LanguageGroup=1
Language= "0409"

[Networking]
InstallDefaultComponents="Yes"

[WindowsFirewall]
Profiles=WindowsFirewall.TurnOffFirewall

[WindowsFirewall.TurnOffFirewall]
Mode=0

[Identification]
JoinWorkgroup="NET"

[GuiRunOnce]
"%SystemRoot%\System32\nLite.cmd"

Oh, and Nuhi, if u do read this... my humble gratitude... your program is the cats balls. I'm a programmer myself and I can appreciate the hard work involved. If ever u need a second pair of eyes, hit me up - I wish I had time to contribute (I don't even know if u have helpers!?!?) but... you know how it is...

btw: to Danker and the others, this thread is f'n funny.. hahah... I am in agreement, most computer problems are an interface error between the input device and the stationary human supporting bracket device. That being said, I really hope this is not a stupid user mistake I'm making here, as this thread is a couple of months old.

Edited by dIZZYCoDeR

Share this post


Link to post
Share on other sites
I slipstreamed and NLited windows XP sp3 5512 version (both ways). I though that the install was not susposed to ask for the product key. But it did for the Product Key. What did I do wrong?

Jim

In the Unnattended tab, did you select "Hide Pages"?

If not, you should try that and see how it works for you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...