Jump to content

slipstreaming issues with ie7, mp11, and sp3(final)


Lqdwax
 Share

Recommended Posts

Hello folks,

I have been trying to use nlite to slipstream ie7,mp11, and the final release of sp3(which i dl'd from the link posted at msfn on the home page. and I keep getting startup/install errors. first ie7 doesnt integrate and I get an mp11 error which i have a screenshot of that I have attached. I have tried many different options, even the complete defaults(not changing anything). now if i use one of the rc versions of sp3 I dont really have any problems just the mp error which i posted a screenshot of but upon final boot everything seems ok. so i dont know what changed in the final release or am i doing something wrong here. THANKS, thanks as always.

post-123319-1209844256_thumb.jpg

Link to comment
Share on other sites


please disable the sfc in option page of nlite

Lqdwax I to have the same problem, I have sfc disable already so i think its a addon that is breaking the process. I goto go throw about 9addons that i last undated from my last known stable build :( Ill post more tonight after i get home from work ... If u want you could post your .ini file

Link to comment
Share on other sites

I got the same problem also.

I tried many times with SFC disable. This morning I tried use the Boogy slipstreamer to integrate only WMP 11 after integrating sp3. I still have the same problem.

Link to comment
Share on other sites

Guys/Gals

I have tried every option and scenario. including disabling sfc but still the same. also tried just slipstreaming sp3, ie7, and wmp11 nothing elso, no hotfixes no options changed. what I have found out is that wmp11 wont break if you use rc1 or 2 of sp3. and booogys awesome slipstreamer honestly if you look at version numbers and sizes they are almost identical to final and I have had the rc2 installed on a working machine for about two months and havent had any problems. I have been trying to get a list of fixes that are in sp3 so that I can see if there were any changes between the rc's and the final. If anyone here nows or has access to the lists let us know. I hoped this helped anyone out there. let me know what happens.

lastly no one addressed my IE7 issue. has anyone been having that problem

Link to comment
Share on other sites

Why using a addons for WMP11 & IE7. Use the original .exe file for Microsoft and let nLite integrate it. ;)

Windows XP Service Pack 3 Final (RTM build 5512):

http://download.windowsupdate.com/msdownlo...e2300ebfde4.exe

Internet Explorer 7:

http://www.microsoft.com/downloads/details...;DisplayLang=en

Windows Media Player 11:

http://www.microsoft.com/downloads/details...;DisplayLang=en

Windows Media Player 11 HotFix:

http://www.microsoft.com/downloads/details...;DisplayLang=en

Edited by Outbreaker
Link to comment
Share on other sites

hi guys,

I also encounter problems with integrating ie7

I take a microsoft iso of windows xp pro with sp3 already integrated (german)

Then removing some things with nlite and integrating a wmp11 and ie7 pack from sereby (both packs work without problems using a sp2-windows as base)

result:

* screen resolution is on 640by480 though xga set in unattend file

* setupapi.log is full of "file not found" errors regarding the addons though all files are existent

* i66sp3 is broken (shows an sp2 version of ie and sum files r missing

* dblclicking on ie icon creates just shortcuts of ie6 icon on the desktop

* quicklaunch bar cannot be activated

* wmi provider is broken, msi setups do not run attended any more

Integrating ie7 and wmp11 does not work at all, because it creates a lot of lfn filenames in i386 that do not fit in 8.3 convention used to copy files over the network using ndis2.

Did ny1 find a way how to resultin a working win with sp3, ie7 (w/ all hotfixes) and mp11 (with about 10 hotfixes) integrated?

thx for ur response

Pat

Edited by tekkie330
Link to comment
Share on other sites

Anyone got new idea? I've tried many ways. Still no one works.

Problems here too with SP3 RTM.

Will wait for new nLite/WMP11 slipstreamer versions.

Link to comment
Share on other sites

What is the process you guys are using to integrate SP3 IE7 & WMP11?

I ask this because I was able to integrate all 3 with no issues at all.

How I did it:

1. Using nLite, integrate JUST SP3.

2. Open nLite again, integrate IE7.

3. Using Boogeys WMP Slipstreamer, integrated WMP11 and all WMP updates listed on his website.

4. Create ISO and install!

All of this done on a Windows Vista Ultimate SP1 PC - no CD Key issues either (See here)

Draxx.....

Link to comment
Share on other sites

What is the process you guys are using to integrate SP3 IE7 & WMP11?

I ask this because I was able to integrate all 3 with no issues at all.

How I did it:

1. Using nLite, integrate JUST SP3.

2. Open nLite again, integrate IE7.

3. Using Boogeys WMP Slipstreamer, integrated WMP11 and all WMP updates listed on his website.

4. Create ISO and install!

All of this done on a Windows Vista Ultimate SP1 PC - no CD Key issues either (See here)

Draxx.....

This method working perfectly. except KB947864. This hotfix never installed.

If you have a problem;

Dont use wmp11 addon or other update pack.

Edited by X-FoRcE
Link to comment
Share on other sites

Hello folks,

I have been trying to use nlite to slipstream ie7,mp11, and the final release of sp3(which i dl'd from the link posted at msfn on the home page. and I keep getting startup/install errors. first ie7 doesnt integrate and I get an mp11 error which i have a screenshot of that I have attached. I have tried many different options, even the complete defaults(not changing anything). now if i use one of the rc versions of sp3 I dont really have any problems just the mp error which i posted a screenshot of but upon final boot everything seems ok. so i dont know what changed in the final release or am i doing something wrong here. THANKS, thanks as always.

Lqdwax,

Hello! I'm kinda new at this nlite integrating stuff so take this as you want.

I've finally created my own XPCD with SP3, IE7, WMP11, drivers and few minor addons after multiple tests on a virtual machine. The only tricky part of it is the hotfix integration and the component removal (don't remove something you will need).

The way I went about it is:

1.) Install latest nlite along with Boogey's WMP Integrator

2.) Only use nlite! - It will automatically use Boogey's Integrator for WMP11

3.) Integrate SP3 first, of course, then on to the hotfixes

4.) I added the WMP11 installer first then its updates/hotfixes from Boogey's site (don't forget the Media File Exploit from M$ downloads!) along with the Calendar update for 2007/2008 for DST.

5.) Organize the hotfixes by date!!! Probably will have to do it manually as I did.

6.) Then you can add your own addons. For IE7 I use OnePiece's Internet Explorer 7 True Addon*

7.) All should be well then! Works on my machine flawlessly with no errors at install (or anywhere so far).

Hope this helps somehow.

*Using this addon has given me the latest IE7 version. Unfortunately, the IE7Pro addon was not able to use its customized context menu but I was able to resolve this by reinstalling IE7 thru M$ downloads. Sounds crazy, but it worked and my IE7 version # (according to iexplore.exe, NOT from the "About Internet Explorer" option in IE) is the same + there was one recently released cumulative update for IE7 installed. Everything went smooth and didn't even add an entry in the Add/Remove Progs list (as it is integrated, I guess)

Link to comment
Share on other sites

Integrating only WMP11 after SP3 have problems. So there must be some thing really bad happening here.

In fact nLite always do WMP11 first. So I really don't know why some people can get it work.

Link to comment
Share on other sites

What is the process you guys are using to integrate SP3 IE7 & WMP11?

I ask this because I was able to integrate all 3 with no issues at all.

How I did it:

1. Using nLite, integrate JUST SP3.

2. Open nLite again, integrate IE7.

3. Using Boogeys WMP Slipstreamer, integrated WMP11 and all WMP updates listed on his website.

4. Create ISO and install!

All of this done on a Windows Vista Ultimate SP1 PC - no CD Key issues either (See here)

Draxx.....

This method working perfectly. except KB947864. This hotfix never installed.

If you have a problem;

Dont use wmp11 addon or other update pack.

I tried, still failed. How you did it?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...