Jump to content

logonui.exe replace


JayDogg
 Share

Recommended Posts

Ok I have made my own logon screen which I use on my pc. Im made a XP SP2 self installing windows xp disk now I want to replace the logonui.exe on the disk with the logon logonui.exe I made, so when I use that xp disk I made to install windows it already has my logonui.exe with my logon screen any one know how I would go about that?

Link to comment
Share on other sites


Ok I have made my own logon screen which I use on my pc. Im made a XP SP2 self installing windows xp disk now I want to replace the logonui.exe on the disk with the logon logonui.exe I made, so when I use that xp disk I made to install windows it already has my logonui.exe with my logon screen any one know how I would go about that?

You can copy the contents of your disc to a folder on your computer (I use C:\XP) and then copy and paste the logonui.exe file to your system32 folder in your XP folder. From there you can use Nlite to make a bootable ISO image to burn to a CD.

Link to comment
Share on other sites

Use this tool to compress your logonui.exe and then just replace the compressed file with one in the i386 folder.

Cheers ;)

So with this tool... I can make a customized version of shell32.dll and then compress it using the above then copy that file to my XP_SourceCD\i386 to replace then I can make a bootable disc to install windows and it'll be the shell32 that I customized?

'Cause that'd be sweet.

Link to comment
Share on other sites

Use this tool to compress your logonui.exe and then just replace the compressed file with one in the i386 folder.

Cheers ;)

So with this tool... I can make a customized version of shell32.dll and then compress it using the above then copy that file to my XP_SourceCD\i386 to replace then I can make a bootable disc to install windows and it'll be the shell32 that I customized?

'Cause that'd be sweet.

Yes. But in same cases you will have to disable SFC (Windows File Protection). You can do that with nLite.

Cheers ;)

Link to comment
Share on other sites

Yeah .. I did the same all i got was a non-working Logon, I see logon but no users are displayed (Empty Welcome Screen) what have I done wrong ?

You probably made some error in creating your Logon.

Cheers ;)

Link to comment
Share on other sites

Use this tool to compress your logonui.exe and then just replace the compressed file with one in the i386 folder.

Cheers ;)

So with this tool... I can make a customized version of shell32.dll and then compress it using the above then copy that file to my XP_SourceCDi386 to replace then I can make a bootable disc to install windows and it'll be the shell32 that I customized?

'Cause that'd be sweet.

Yes. But in same cases you will have to disable SFC (Windows File Protection). You can do that with nLite.

Cheers ;)

Why would I need to disable WFP if the file that was installed is the file that I customized :blink: Does it keep a separate catalogue or something? 'Cause WFP has its purposes...

Link to comment
Share on other sites

Use this tool to compress your logonui.exe and then just replace the compressed file with one in the i386 folder.

Cheers ;)

So with this tool... I can make a customized version of shell32.dll and then compress it using the above then copy that file to my XP_SourceCDi386 to replace then I can make a bootable disc to install windows and it'll be the shell32 that I customized?

'Cause that'd be sweet.

Yes. But in same cases you will have to disable SFC (Windows File Protection). You can do that with nLite.

Cheers ;)

Does it keep a separate catalogue or something?

Yes, something like that.

'Cause WFP has its purposes...

Yes it have it's purpose, but I keep mine all the time disabled, and I did not have any problem at all. And if you don't disable it, in most cases only Safe Mode will work.

Cheers ;)

Link to comment
Share on other sites

I didn't create this logon I got it from Deviantart.com ... it's in logonui format and file is named logonui.exe ... so what have I done wrong ? I used ModifyPE and MakeCab on it .. still the same thing :(

Link to comment
Share on other sites

With SP3 neraly all (or all) files get a new version number.

If you are using a older logonui (maybe from SP2) then is more dangerous!

In other words the old SP2 logonui dosent work fine in a SP3 XP!

(its my experience)  :ph34r:

Link to comment
Share on other sites

Allreight,I´ve nearly the same problem, and working on a solution. Good (?) to hear that im not the only one with that Problem.

Im moding a logonui from SP3, one my running System its works perfectly but if i take it on a setup disk, the "design service" is not running. I can start it manualy but aftzer restart it wont keep working.

Link to comment
Share on other sites

Some reason I just don't believe you. I think I'll try it my way and test it in a VM Snooty.gif

You don't have to believe me, but I know what I'm talking. I would not talk about something that I did not verified. I done a lot of tests in VMware, and every time I had to disable SFC, if I done some customizations. Maybe your small customizations will not create problem, but I always do some have ones.

Cheers ;)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...