Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
BarNone

WPI installs

Recommended Posts

Hi I need some help. I have a WPI install setup using WPI 6.3 and my problem is the WPI doesn't wait till the program has finished installing before before it starts installing the next program.

Share this post


Link to post
Share on other sites

What program are you attempting to install? You may need to add 'start /wait' to the beginning of your command or launch the install from a .cmd/.bat.

Share this post


Link to post
Share on other sites
What program are you attempting to install? You may need to add 'start /wait' to the beginning of your command or launch the install from a .cmd/.bat.

it does it on all programs, the ones causing a problem is incredimail, and my chipset install.etc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...