Jump to content

"New User" Account Replacing Me!


ACQ
 Share

Recommended Posts

Hello,

I think this may be my first post! I can't remember. If so, nice to be here. :)

Here's my situation:

I've got 5 users that I've added to my unattended build. None are intentionally named "New User". However, upon completion of XP setup I see 4 of my users and one named "New User" (that should be me, ACQ). I checked my LAST SESSION_U.INI config and there's not a "New User" in there, just my 5 users and the Admin.

I found that the only way around this is to start over with a new build and get everything right the first time through. This happened to me with previous versions of nLite as well (over a year ago). I'm currently using v1.4.1.

I've searched the forums far and wide and have found nothing that mentions anything like this.

Your help is greatly appreciated. Thanks!

Link to comment
Share on other sites


A shot in the dark, I might be totally wrong here, but maybe maybe... As OOBE allows you to create 5 users, maybe you are limited to 5 here to ??? Of course it doesn't explain the "new user" but it would explain the absence of a 6th user (ACQ). ??? ???? ?????

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...